summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2016-01-16 23:19:50 +0100
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-01-17 00:16:46 +0100
commit56247aade02e1387ba9c713880f17cdcd4e32126 (patch)
tree23447288b8fd0f7cd85ef5b426488e8ffdc308ad /dev-perl/Finance-Quote/Finance-Quote-1.380.0.ebuild
parentdev-perl/Finance-Quote: Remove old (diff)
downloadgentoo-56247aade02e1387ba9c713880f17cdcd4e32126.tar.gz
gentoo-56247aade02e1387ba9c713880f17cdcd4e32126.tar.bz2
gentoo-56247aade02e1387ba9c713880f17cdcd4e32126.zip
dev-perl/Finance-Quote: Version bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-perl/Finance-Quote/Finance-Quote-1.380.0.ebuild')
-rw-r--r--dev-perl/Finance-Quote/Finance-Quote-1.380.0.ebuild47
1 files changed, 47 insertions, 0 deletions
diff --git a/dev-perl/Finance-Quote/Finance-Quote-1.380.0.ebuild b/dev-perl/Finance-Quote/Finance-Quote-1.380.0.ebuild
new file mode 100644
index 000000000000..be20f89205dd
--- /dev/null
+++ b/dev-perl/Finance-Quote/Finance-Quote-1.380.0.ebuild
@@ -0,0 +1,47 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=ECOCODE
+DIST_VERSION=1.38
+inherit perl-module
+
+DESCRIPTION="Get stock and mutual fund quotes from various exchanges"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+# virtual/perl-Data-Dumper currently commented out in the code
+
+RDEPEND="
+ dev-perl/CGI
+ virtual/perl-Carp
+ dev-perl/DateTime
+ virtual/perl-Encode
+ virtual/perl-Exporter
+ dev-perl/HTML-Parser
+ dev-perl/HTML-TableExtract
+ dev-perl/HTML-Tree
+ dev-perl/HTTP-Cookies
+ dev-perl/HTTP-Message
+ dev-perl/JSON
+ dev-perl/LWP-Protocol-https
+ dev-perl/libwww-perl
+ dev-perl/Mozilla-CA
+ virtual/perl-Time-Piece
+ dev-perl/URI
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ dev-perl/Test-Pod
+ dev-perl/Perl-Critic-Dynamic
+ )
+"