summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-10-24 21:11:57 +1300
committerKent Fredric <kentnl@gentoo.org>2017-10-24 21:31:22 +1300
commit3f51aec35b5e30b11175f95072dc9b4ee5524c53 (patch)
treed640306950334bc4d63d5f6ef6068bb23c93904d /dev-perl/HTTP-Cookies/HTTP-Cookies-6.40.0.ebuild
parentdev-perl/HTTP-BrowserDetect: Bump to version 3.140.0 (diff)
downloadgentoo-3f51aec35b5e30b11175f95072dc9b4ee5524c53.tar.gz
gentoo-3f51aec35b5e30b11175f95072dc9b4ee5524c53.tar.bz2
gentoo-3f51aec35b5e30b11175f95072dc9b4ee5524c53.zip
dev-perl/HTTP-Cookies: Bump to version 6.40.0
Upstream: - Packaging fixes Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'dev-perl/HTTP-Cookies/HTTP-Cookies-6.40.0.ebuild')
-rw-r--r--dev-perl/HTTP-Cookies/HTTP-Cookies-6.40.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/HTTP-Cookies/HTTP-Cookies-6.40.0.ebuild b/dev-perl/HTTP-Cookies/HTTP-Cookies-6.40.0.ebuild
new file mode 100644
index 000000000000..16d6a4318a8a
--- /dev/null
+++ b/dev-perl/HTTP-Cookies/HTTP-Cookies-6.40.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=OALDERS
+DIST_VERSION=6.04
+inherit perl-module
+
+DESCRIPTION="Storage of cookies"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ !<dev-perl/libwww-perl-6
+ virtual/perl-Carp
+ >=dev-perl/HTTP-Date-6.0.0
+ virtual/perl-Time-Local
+ >=dev-perl/HTTP-Message-6.0.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test
+ virtual/perl-Test-Simple
+ dev-perl/URI
+ )
+"