summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2016-05-04 23:38:45 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-05-04 23:54:08 +0200
commitc10af77d310df6566c59da05a09592199fcc0cd8 (patch)
treeaf311a826ae0259012d28aeb7af83a097336b661 /dev-perl/SQL-Statement/SQL-Statement-1.410.0.ebuild
parentdev-perl/SQL-Statement: Remove old (diff)
downloadgentoo-c10af77d310df6566c59da05a09592199fcc0cd8.tar.gz
gentoo-c10af77d310df6566c59da05a09592199fcc0cd8.tar.bz2
gentoo-c10af77d310df6566c59da05a09592199fcc0cd8.zip
dev-perl/SQL-Statement: Version bump
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-perl/SQL-Statement/SQL-Statement-1.410.0.ebuild')
-rw-r--r--dev-perl/SQL-Statement/SQL-Statement-1.410.0.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/dev-perl/SQL-Statement/SQL-Statement-1.410.0.ebuild b/dev-perl/SQL-Statement/SQL-Statement-1.410.0.ebuild
new file mode 100644
index 000000000000..db5baf005ff8
--- /dev/null
+++ b/dev-perl/SQL-Statement/SQL-Statement-1.410.0.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=REHSACK
+DIST_VERSION=1.410
+inherit perl-module
+
+DESCRIPTION="Small SQL parser and engine"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="test minimal"
+
+RDEPEND="
+ !minimal? (
+ dev-perl/Math-Base-Convert
+ >=virtual/perl-Math-Complex-1.560.0
+ >=dev-perl/Text-Soundex-3.40.0
+ )
+ virtual/perl-Carp
+ >=dev-perl/Clone-0.300.0
+ virtual/perl-Data-Dumper
+ dev-perl/Module-Runtime
+ >=dev-perl/Params-Util-1.0.0
+ >=virtual/perl-Scalar-List-Utils-1.0.0
+ virtual/perl-Text-Balanced
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Math-Base-Convert
+ >=virtual/perl-Math-Complex-1.560.0
+ dev-perl/Test-Deep
+ >=virtual/perl-Test-Simple-0.900.0
+ >=dev-perl/Text-Soundex-3.40.0
+ )
+"