summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-04-19 09:22:05 +1200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-04-23 19:30:44 +0200
commit2fe917c22b6564ddfa66663a34c8f4e3734f408d (patch)
tree06bead9380d8bf38d427e71a5a6317452fc934a2 /dev-perl/Text-Levenshtein/Text-Levenshtein-0.130.0.ebuild
parentdev-perl/Text-FindIndent: Bump to version 0.110.0 (diff)
downloadgentoo-2fe917c22b6564ddfa66663a34c8f4e3734f408d.tar.gz
gentoo-2fe917c22b6564ddfa66663a34c8f4e3734f408d.tar.bz2
gentoo-2fe917c22b6564ddfa66663a34c8f4e3734f408d.zip
dev-perl/Text-Levenshtein: Bump to version 0.130.0
- EAPI6 - Deps added Upstream: - Implementation rewritten using iterative matrix strategy. - distance() and fastdistance() now take an option of "ignore_diacratics => 1" Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="alpha amd64 amd64-fbsd arm arm64 hppa ia64 m68k mips nios2 ppc ppc64 riscv s390 sh sparc sparc-fbsd x86 x86-fbsd"
Diffstat (limited to 'dev-perl/Text-Levenshtein/Text-Levenshtein-0.130.0.ebuild')
-rw-r--r--dev-perl/Text-Levenshtein/Text-Levenshtein-0.130.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Text-Levenshtein/Text-Levenshtein-0.130.0.ebuild b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.130.0.ebuild
new file mode 100644
index 000000000000..e1d9e689d7f0
--- /dev/null
+++ b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.130.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.13
+inherit perl-module
+
+DESCRIPTION="An implementation of the Levenshtein edit distance"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+ >=virtual/perl-Unicode-Collate-1.40.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ virtual/perl-parent
+ )
+"