summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /dev-php/PHPMailer
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-php/PHPMailer')
-rw-r--r--dev-php/PHPMailer/PHPMailer-5.2.27.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.0.7.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.1.2.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.1.3.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.1.4.ebuild8
5 files changed, 20 insertions, 20 deletions
diff --git a/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild b/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild
index 00117b7fc6e4..160382537ad9 100644
--- a/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -33,7 +33,7 @@ RDEPEND="
DEPEND="${RDEPEND}
doc? ( dev-php/phpDocumentor )"
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="class.*.php" \
--target="./html" \
@@ -46,7 +46,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# To help out the Composer kids, most of the documentation and
# tests are missing from the release tarballs.
insinto "/usr/share/php/${PN}"
@@ -56,7 +56,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "To use it in a script, require('${PN}/${PN}Autoload.php'),"
elog "and then use the ${PN} class normally. Most of the examples in"
diff --git a/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild b/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild b/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild b/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild b/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"