summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Mozes <hydrapolic@gmail.com>2018-12-21 09:29:35 +0100
committerThomas Deutschmann <whissi@gentoo.org>2018-12-23 00:07:56 +0100
commit7b124f55762dd070208758a1d861f7aa860522a9 (patch)
treea3ee09027a9eee2119db92329dd3bca80c8a86f2 /dev-php/ca-bundle/ca-bundle-1.1.3.ebuild
parentapp-admin/syslog-ng: drop old (diff)
downloadgentoo-7b124f55762dd070208758a1d861f7aa860522a9.tar.gz
gentoo-7b124f55762dd070208758a1d861f7aa860522a9.tar.bz2
gentoo-7b124f55762dd070208758a1d861f7aa860522a9.zip
dev-php/ca-bundle: bump to 1.1.3
Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Tomáš Mózes <hydrapolic@gmail.com> Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/ca-bundle/ca-bundle-1.1.3.ebuild')
-rw-r--r--dev-php/ca-bundle/ca-bundle-1.1.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/ca-bundle/ca-bundle-1.1.3.ebuild b/dev-php/ca-bundle/ca-bundle-1.1.3.ebuild
new file mode 100644
index 000000000000..164c183e94b7
--- /dev/null
+++ b/dev-php/ca-bundle/ca-bundle-1.1.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Find the system CA bundle or fall back to the Mozilla one"
+HOMEPAGE="https://github.com/composer/ca-bundle"
+SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader"
+
+src_install() {
+ insinto /usr/share/php/Composer/CaBundle
+ doins src/CaBundle.php "${FILESDIR}/autoload.php"
+ dodoc README.md
+}