summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2016-11-28 15:20:35 -0500
committerBrian Evans <grknight@gentoo.org>2016-11-28 15:57:09 -0500
commit49884fa690081dbb9b86c64e3d97567bbade06df (patch)
treed5a8b6ca926ba1524af05eda9c0de442dc10dd24 /dev-php/pecl-gearman
parentdev-php/pecl-eio: Drop old (diff)
downloadgentoo-49884fa690081dbb9b86c64e3d97567bbade06df.tar.gz
gentoo-49884fa690081dbb9b86c64e3d97567bbade06df.tar.bz2
gentoo-49884fa690081dbb9b86c64e3d97567bbade06df.zip
dev-php/pecl-gearman: Revbump to drop php 5.4 and 5.5 dependencies
There are newer versions on github, including for 7.0, but they require newer sys-cluster/gearmand to install. Please update this package or it may be dropped when php 5.6 becomes obsolete. Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-php/pecl-gearman')
-rw-r--r--dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild b/dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild
new file mode 100644
index 000000000000..5c2d93ce4391
--- /dev/null
+++ b/dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PHP_EXT_NAME="gearman"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP extension for using gearmand"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=sys-cluster/gearmand-0.21"
+RDEPEND="${DEPEND}"