summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2015-11-02 11:48:43 -0500
committerMichael Orlitzky <mjo@gentoo.org>2015-11-02 11:49:24 -0500
commitbbee04665fb8f4fe482270ef0059a41785100da7 (patch)
tree7c821211f3edad661f61289b4e098588942723ca /dev-php/pecl-mongo/pecl-mongo-1.6.11.ebuild
parentthirdpartymirrors: drop broken gnu mirror (diff)
downloadgentoo-bbee04665fb8f4fe482270ef0059a41785100da7.tar.gz
gentoo-bbee04665fb8f4fe482270ef0059a41785100da7.tar.bz2
gentoo-bbee04665fb8f4fe482270ef0059a41785100da7.zip
dev-php/pecl-mongo: version bump to v1.6.11.
The new version was reported in bug #555540 by Tomas Mozes. The ebuild bump was straightforward, but two small changes were made. First, README.md was added to DOCS and is now installed. Second, the description was changed to indicate that upstream considers this the "legacy" driver. Gentoo-Bug: 555540 Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-php/pecl-mongo/pecl-mongo-1.6.11.ebuild')
-rw-r--r--dev-php/pecl-mongo/pecl-mongo-1.6.11.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-mongo/pecl-mongo-1.6.11.ebuild b/dev-php/pecl-mongo/pecl-mongo-1.6.11.ebuild
new file mode 100644
index 000000000000..c0b16c41deba
--- /dev/null
+++ b/dev-php/pecl-mongo/pecl-mongo-1.6.11.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="mongo"
+USE_PHP="php5-4 php5-5 php5-6"
+DOCS="README.md"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Legacy MongoDB database driver for PHP"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"