summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2021-01-21 12:10:43 -0500
committerBrian Evans <grknight@gentoo.org>2021-01-21 12:10:43 -0500
commitcf6b6c4245254a5440e783a4de9f73295932b735 (patch)
tree9ba9f578d9f425615dfd7a9706c56f9c8c786cd1 /dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
parentdev-php/xdebug-client: Drop old (diff)
downloadgentoo-cf6b6c4245254a5440e783a4de9f73295932b735.tar.gz
gentoo-cf6b6c4245254a5440e783a4de9f73295932b735.tar.bz2
gentoo-cf6b6c4245254a5440e783a4de9f73295932b735.zip
dev-php/pecl-taint: Version bump for 2.1.0
Signed-off-by: Brian Evans <grknight@gentoo.org>
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.1.0.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild b/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
new file mode 100644
index 000000000000..0719c8b569b5
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+USE_PHP="php7-3 php7-4"
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'To enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}