summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2015-11-12 15:22:37 -0500
committerBrian Evans <grknight@gentoo.org>2015-11-12 15:22:37 -0500
commitbd02f22a29fc352388f0f5682ec3cc0f507517e9 (patch)
treea621d522f441a0a0b90e9e805b03f27e617ecc35 /dev-php/pecl-uuid/pecl-uuid-1.0.4.ebuild
parentdev-php/recaptcha: new package, a PHP client library for Google's reCAPTCHA. (diff)
downloadgentoo-bd02f22a29fc352388f0f5682ec3cc0f507517e9.tar.gz
gentoo-bd02f22a29fc352388f0f5682ec3cc0f507517e9.tar.bz2
gentoo-bd02f22a29fc352388f0f5682ec3cc0f507517e9.zip
dev-php/pecl-uuid: Version bump: add php7-0; drop php5-4
Package-Manager: portage-2.2.24
Diffstat (limited to 'dev-php/pecl-uuid/pecl-uuid-1.0.4.ebuild')
-rw-r--r--dev-php/pecl-uuid/pecl-uuid-1.0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/pecl-uuid/pecl-uuid-1.0.4.ebuild b/dev-php/pecl-uuid/pecl-uuid-1.0.4.ebuild
new file mode 100644
index 000000000000..6bb54d76888c
--- /dev/null
+++ b/dev-php/pecl-uuid/pecl-uuid-1.0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PHP_EXT_NAME="uuid"
+PHP_EXT_INIT="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="CREDITS"
+
+USE_PHP="php7-0 php5-6 php5-5"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="A wrapper around libuuid"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="sys-apps/util-linux"
+RDEPEND="${DEPEND}"