summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2020-03-19 22:48:02 +0100
committerThomas Deutschmann <whissi@gentoo.org>2020-03-19 22:54:51 +0100
commit447a79e7ec89ce9d240870b26ff55745315ba4f4 (patch)
treed0ea4b2d097d85f3f36bd053458d605d0cba1594 /dev-php/symfony-console/symfony-console-2.8.52.ebuild
parentdev-php/spdx-licenses: bump to v1.5.3 (diff)
downloadgentoo-447a79e7ec89ce9d240870b26ff55745315ba4f4.tar.gz
gentoo-447a79e7ec89ce9d240870b26ff55745315ba4f4.tar.bz2
gentoo-447a79e7ec89ce9d240870b26ff55745315ba4f4.zip
dev-php/symfony-console: bump to v2.8.52
Package-Manager: Portage-2.3.94, Repoman-2.3.21 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/symfony-console/symfony-console-2.8.52.ebuild')
-rw-r--r--dev-php/symfony-console/symfony-console-2.8.52.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/symfony-console/symfony-console-2.8.52.ebuild b/dev-php/symfony-console/symfony-console-2.8.52.ebuild
new file mode 100644
index 000000000000..492cf785652a
--- /dev/null
+++ b/dev-php/symfony-console/symfony-console-2.8.52.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Subtree split of the Symfony Console Component"
+HOMEPAGE="https://github.com/symfony/console"
+SRC_URI="https://github.com/symfony/console/archive/v${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader
+ >=dev-php/psr-log-1.0.2
+ >=dev-php/symfony-event-dispatcher-2.1.0
+ >=dev-php/symfony-process-2.8.12"
+
+S="${WORKDIR}/console-${PV}"
+
+src_install() {
+ insinto "/usr/share/php/Symfony/Component/Console"
+ doins -r . "${FILESDIR}"/autoload.php
+ dodoc README.md
+}