summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavide Pesavento <pesa@gentoo.org>2021-10-31 01:57:46 +0200
committerDavide Pesavento <pesa@gentoo.org>2021-10-31 01:57:54 +0200
commitf0b37fed70197b0e7f4ebfffa37fe94614b51000 (patch)
treebd727b7091405411bc14bcb10c5bf9ac29f665c5 /dev-python/PyQt-builder
parentdev-python/PyQt-builder: add 1.12.2 (diff)
downloadgentoo-f0b37fed70197b0e7f4ebfffa37fe94614b51000.tar.gz
gentoo-f0b37fed70197b0e7f4ebfffa37fe94614b51000.tar.bz2
gentoo-f0b37fed70197b0e7f4ebfffa37fe94614b51000.zip
dev-python/PyQt-builder: remove old
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
Diffstat (limited to 'dev-python/PyQt-builder')
-rw-r--r--dev-python/PyQt-builder/Manifest2
-rw-r--r--dev-python/PyQt-builder/PyQt-builder-1.10.3.ebuild37
-rw-r--r--dev-python/PyQt-builder/PyQt-builder-1.12.1.ebuild37
3 files changed, 0 insertions, 76 deletions
diff --git a/dev-python/PyQt-builder/Manifest b/dev-python/PyQt-builder/Manifest
index c5e4dafc1905..250b654500af 100644
--- a/dev-python/PyQt-builder/Manifest
+++ b/dev-python/PyQt-builder/Manifest
@@ -1,3 +1 @@
-DIST PyQt-builder-1.10.3.tar.gz 5725537 BLAKE2B da1abab8fa46da9dee15dedbcf84068b80ce081e87e640fc50642ff6dd15aa3963b9186a32193f3c492c4f141fb7242f13395a539f436575532a5735e3c85720 SHA512 26a01cb2dc4428277cc62da23404433d75f84c61360c35dfd9c440841adbcb1bf39b2211e4e33967ee2730c163dd1585b5fcbd88c6fd7efa2f1f84915a390e2a
-DIST PyQt-builder-1.12.1.tar.gz 5726601 BLAKE2B 6e6dd181078ed126ecf3db7bbf5e7b68b78ec78e2ca198fb4f504495020c8fc7d61280bf844a78de69621049785b0b152f31d0d25779d7bbe330162bb80b68bf SHA512 4f006564f51758cb05da8dce78aead58a23d132405124e92bf79cac39eaa845efa5db15a2abdd43ae95e191d38d81fbc592f75bb68f83b83e25c51f8f84e6182
DIST PyQt-builder-1.12.2.tar.gz 5727071 BLAKE2B ca5d55989fec2a9a6f9d37abc307d4db7305bb06449cbf982aa3a2a3f210113319f7fb303ec0d77b513cce844b529e0e56f62c9d62ab3c51cf85a061ecd00c7a SHA512 022f2cd40c100543c4b442fc5b27bbf2ec853d94b531f8f6dc1d7f92b07bcc20e8f0a4eb64feb96d094ba0d5f01fddcc8aed23ddf67a61417e07983a73918230
diff --git a/dev-python/PyQt-builder/PyQt-builder-1.10.3.ebuild b/dev-python/PyQt-builder/PyQt-builder-1.10.3.ebuild
deleted file mode 100644
index 4d69521c2f08..000000000000
--- a/dev-python/PyQt-builder/PyQt-builder-1.10.3.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="The PEP 517 compliant PyQt build system"
-HOMEPAGE="https://www.riverbankcomputing.com/software/pyqt-builder/ https://pypi.org/project/PyQt-builder/"
-
-MY_P=${PN}-${PV/_pre/.dev}
-if [[ ${PV} == *_pre* ]]; then
- SRC_URI="https://dev.gentoo.org/~pesa/distfiles/${MY_P}.tar.gz"
-else
- SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"
-fi
-S=${WORKDIR}/${MY_P}
-
-LICENSE="|| ( GPL-2 GPL-3 SIP )"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86"
-
-RDEPEND="
- dev-python/packaging[${PYTHON_USEDEP}]
- >=dev-python/sip-5.5[${PYTHON_USEDEP}]
-"
-
-distutils_enable_sphinx doc --no-autodoc
-
-python_prepare_all() {
- # don't install prebuilt Windows DLLs
- sed -i -e "s:'dlls/\*/\*',::" setup.py || die
- rm -r "${PN/-/_}.egg-info" || die
-
- distutils-r1_python_prepare_all
-}
diff --git a/dev-python/PyQt-builder/PyQt-builder-1.12.1.ebuild b/dev-python/PyQt-builder/PyQt-builder-1.12.1.ebuild
deleted file mode 100644
index f136447e373d..000000000000
--- a/dev-python/PyQt-builder/PyQt-builder-1.12.1.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="The PEP 517 compliant PyQt build system"
-HOMEPAGE="https://www.riverbankcomputing.com/software/pyqt-builder/ https://pypi.org/project/PyQt-builder/"
-
-MY_P=${PN}-${PV/_pre/.dev}
-if [[ ${PV} == *_pre* ]]; then
- SRC_URI="https://dev.gentoo.org/~pesa/distfiles/${MY_P}.tar.gz"
-else
- SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"
-fi
-S=${WORKDIR}/${MY_P}
-
-LICENSE="|| ( GPL-2 GPL-3 SIP )"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~riscv ~x86"
-
-RDEPEND="
- dev-python/packaging[${PYTHON_USEDEP}]
- >=dev-python/sip-6.3[${PYTHON_USEDEP}]
-"
-
-distutils_enable_sphinx doc --no-autodoc
-
-python_prepare_all() {
- # don't install prebuilt Windows DLLs
- sed -i -e "s:'dlls/\*/\*',::" setup.py || die
- rm -r "${PN/-/_}.egg-info" || die
-
- distutils-r1_python_prepare_all
-}