summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /dev-python/amodem
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'dev-python/amodem')
-rw-r--r--dev-python/amodem/Manifest3
-rw-r--r--dev-python/amodem/amodem-1.10.ebuild18
-rw-r--r--dev-python/amodem/amodem-1.11.ebuild18
-rw-r--r--dev-python/amodem/amodem-1.9.ebuild18
-rw-r--r--dev-python/amodem/metadata.xml17
5 files changed, 74 insertions, 0 deletions
diff --git a/dev-python/amodem/Manifest b/dev-python/amodem/Manifest
new file mode 100644
index 000000000000..49a37e5bf836
--- /dev/null
+++ b/dev-python/amodem/Manifest
@@ -0,0 +1,3 @@
+DIST amodem-1.10.tar.gz 19168 SHA256 a3ba8fc29230d40e0077040561e47b2626a375ca2a42e31aed1401187ae2c421 SHA512 408e2ec0c81f08d5e1567cf0216b9918efbd76887726dc8afade03669aa43f7f32052d8428718333d4e118be8716e9edf4cccd8a813609bc025ad6f1e1631c63 WHIRLPOOL 7fba535ad787303e281ebdc3a1482399fc50f5dd61ca4afe1a202334662e6e28bae53d9e4dd30992811e6b075bc0c1b446180634c91eaa5cb824a4e1832f0c5f
+DIST amodem-1.11.tar.gz 19869 SHA256 00a4c19fb8a9e6dff9459a2cb021c0adc5c669ac1658685f2388457c409931c6 SHA512 f045a771215b50eb387a92209bd1aba0f47f7779b78b720ce49590d6e14ad0b176be6099f78e3b959a61f018b06768bad1f39555c77388d545d088f5cede3fb7 WHIRLPOOL b6b42dd5b240c4704ee26a86a43e9b254673bee2782c976317abf501075b0ed225028df650e03f1b88195c31d75269217ee573ac29370af2afc367cc7488fae9
+DIST amodem-1.9.tar.gz 19301 SHA256 a668abe618446a6925b4262cbd884ea9f2ef38bf44481d37f09cf1f1f0989c95 SHA512 92206cc45d58605f3bc2f00c466712e9ca7e4af6e257817483e69c9f84cdcf8996c99872360b1717f584357b395d81c907493180318bf8b93c6f0ad40caf1305 WHIRLPOOL a1c0ec6cbcf4d18890d22f1c051e78dc904a4bbca3d745fc7615ea93eca57f1110038e21a4091479d0ba75f4d5c885d361ec05b6b51d0385498ac328987f5318
diff --git a/dev-python/amodem/amodem-1.10.ebuild b/dev-python/amodem/amodem-1.10.ebuild
new file mode 100644
index 000000000000..1eb9d3a0f427
--- /dev/null
+++ b/dev-python/amodem/amodem-1.10.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Transmit data between two computers using audio"
+HOMEPAGE="https://github.com/romanz/amodem"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
diff --git a/dev-python/amodem/amodem-1.11.ebuild b/dev-python/amodem/amodem-1.11.ebuild
new file mode 100644
index 000000000000..1eb9d3a0f427
--- /dev/null
+++ b/dev-python/amodem/amodem-1.11.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Transmit data between two computers using audio"
+HOMEPAGE="https://github.com/romanz/amodem"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
diff --git a/dev-python/amodem/amodem-1.9.ebuild b/dev-python/amodem/amodem-1.9.ebuild
new file mode 100644
index 000000000000..1eb9d3a0f427
--- /dev/null
+++ b/dev-python/amodem/amodem-1.9.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Transmit data between two computers using audio"
+HOMEPAGE="https://github.com/romanz/amodem"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
diff --git a/dev-python/amodem/metadata.xml b/dev-python/amodem/metadata.xml
new file mode 100644
index 000000000000..18386e75e2fe
--- /dev/null
+++ b/dev-python/amodem/metadata.xml
@@ -0,0 +1,17 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>proxy-maintainers</herd>
+ <maintainer>
+ <email>blueness@gentoo.org</email>
+ <name>Anthony G. Basile</name>
+ </maintainer>
+ <maintainer>
+ <email>luke-jr+gentoobugs@utopios.org</email>
+ <name>Luke Dashjr</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">amodem</remote-id>
+ <remote-id type="github">romanz/amodem</remote-id>
+ </upstream>
+</pkgmetadata>