summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/botocore
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/botocore')
-rw-r--r--dev-python/botocore/botocore-1.12.122.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.12.205.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.12.210.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.12.223.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.12.251.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.12.4-r1.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.12.81.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.13.14.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.13.19.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.13.2.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.13.28.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.13.36.ebuild4
-rw-r--r--dev-python/botocore/botocore-1.13.44.ebuild4
-rw-r--r--dev-python/botocore/botocore-9999.ebuild4
14 files changed, 28 insertions, 28 deletions
diff --git a/dev-python/botocore/botocore-1.12.122.ebuild b/dev-python/botocore/botocore-1.12.122.ebuild
index 31d713100a09..6cb36e84b365 100644
--- a/dev-python/botocore/botocore-1.12.122.ebuild
+++ b/dev-python/botocore/botocore-1.12.122.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.12.205.ebuild b/dev-python/botocore/botocore-1.12.205.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.12.205.ebuild
+++ b/dev-python/botocore/botocore-1.12.205.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.12.210.ebuild b/dev-python/botocore/botocore-1.12.210.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.12.210.ebuild
+++ b/dev-python/botocore/botocore-1.12.210.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.12.223.ebuild b/dev-python/botocore/botocore-1.12.223.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.12.223.ebuild
+++ b/dev-python/botocore/botocore-1.12.223.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.12.251.ebuild b/dev-python/botocore/botocore-1.12.251.ebuild
index 11c21a3177d2..4e7a1c73c1cf 100644
--- a/dev-python/botocore/botocore-1.12.251.ebuild
+++ b/dev-python/botocore/botocore-1.12.251.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_6,3_7} )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.12.4-r1.ebuild b/dev-python/botocore/botocore-1.12.4-r1.ebuild
index 31d713100a09..6cb36e84b365 100644
--- a/dev-python/botocore/botocore-1.12.4-r1.ebuild
+++ b/dev-python/botocore/botocore-1.12.4-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.12.81.ebuild b/dev-python/botocore/botocore-1.12.81.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.12.81.ebuild
+++ b/dev-python/botocore/botocore-1.12.81.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.13.14.ebuild b/dev-python/botocore/botocore-1.13.14.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.13.14.ebuild
+++ b/dev-python/botocore/botocore-1.13.14.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.13.19.ebuild b/dev-python/botocore/botocore-1.13.19.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.13.19.ebuild
+++ b/dev-python/botocore/botocore-1.13.19.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.13.2.ebuild b/dev-python/botocore/botocore-1.13.2.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.13.2.ebuild
+++ b/dev-python/botocore/botocore-1.13.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.13.28.ebuild b/dev-python/botocore/botocore-1.13.28.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.13.28.ebuild
+++ b/dev-python/botocore/botocore-1.13.28.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.13.36.ebuild b/dev-python/botocore/botocore-1.13.36.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.13.36.ebuild
+++ b/dev-python/botocore/botocore-1.13.36.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-1.13.44.ebuild b/dev-python/botocore/botocore-1.13.44.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-1.13.44.ebuild
+++ b/dev-python/botocore/botocore-1.13.44.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/botocore/botocore-9999.ebuild b/dev-python/botocore/botocore-9999.ebuild
index 1b2106971f31..8fd7899b8b6b 100644
--- a/dev-python/botocore/botocore-9999.ebuild
+++ b/dev-python/botocore/botocore-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
inherit distutils-r1