summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony Ryan <anthonyryan1@gmail.com>2016-05-24 20:20:10 -0400
committerAnthony Ryan <anthonyryan1@gmail.com>2016-05-29 19:05:08 -0400
commit8b0bacf3e4d59516b29bdbf5b3ce740fe8c0ec02 (patch)
tree7374abc6eec2225f03c318b0f7845c5c7e789e9a /dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
parentx11-libs/libxcb: add patch file that was mistakenly not committed (diff)
downloadgentoo-8b0bacf3e4d59516b29bdbf5b3ce740fe8c0ec02.tar.gz
gentoo-8b0bacf3e4d59516b29bdbf5b3ce740fe8c0ec02.tar.bz2
gentoo-8b0bacf3e4d59516b29bdbf5b3ce740fe8c0ec02.zip
HTTPS (and canonicalize domain) for github.com
All links to www.github.com were changed to github.com (preferred by GitHub). During the automated testing of all modified packages the following SRC_URIs were discovered to have changed upstream. Upon closer inspection they were all confirmed to not be regressions. They will all continue to work when served from the mirrors. * dev-python/catkin_pkg-0.2.10 (upstream tarball changed) * dev-python/rosdistro-0.4.4 (upstream tarball changed) * dev-util/rosdep-0.11.4 (upstream tarball changed) * dev-util/wstool-0.1.12 (upstream tarball changed) * dev-util/wstool-0.1.13 (upstream tarball changed) * dev-util/rosdep-0.11.5 (upstream tarball deleted)
Diffstat (limited to 'dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild')
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild b/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
index ca6928b99b0b..5bcfd3f1dc4c 100644
--- a/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros-infrastructure/catkin_pkg"
+ EGIT_REPO_URI="https://github.com/ros-infrastructure/catkin_pkg"
fi
inherit ${SCM} distutils-r1
@@ -21,7 +21,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
else
SRC_URI="
http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/catkin_pkg/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/catkin_pkg/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi