summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-01-28 16:09:47 +0100
committerAlexis Ballier <aballier@gentoo.org>2018-01-28 16:10:01 +0100
commit8051942d7d5fcca9446b9eef783701df2d27750e (patch)
tree789b0a1867770af2a6a30aeaf9c8e51c57c34160 /dev-python/catkin_pkg
parentmedia-video/totem: drop zeitgeist support (diff)
downloadgentoo-8051942d7d5fcca9446b9eef783701df2d27750e.tar.gz
gentoo-8051942d7d5fcca9446b9eef783701df2d27750e.tar.bz2
gentoo-8051942d7d5fcca9446b9eef783701df2d27750e.zip
dev-python/catkin_pkg: add missing pyparsing dep
Package-Manager: Portage-2.3.20, Repoman-2.3.6
Diffstat (limited to 'dev-python/catkin_pkg')
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-0.4.1-r1.ebuild (renamed from dev-python/catkin_pkg/catkin_pkg-0.4.1.ebuild)1
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-9999.ebuild3
2 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/catkin_pkg/catkin_pkg-0.4.1.ebuild b/dev-python/catkin_pkg/catkin_pkg-0.4.1-r1.ebuild
index 0d20a2330bbd..f74d5f891e53 100644
--- a/dev-python/catkin_pkg/catkin_pkg-0.4.1.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-0.4.1-r1.ebuild
@@ -30,6 +30,7 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/docutils[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
+ dev-python/pyparsing[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
test? ( dev-python/mock[${PYTHON_USEDEP}] dev-python/nose[${PYTHON_USEDEP}] )
diff --git a/dev-python/catkin_pkg/catkin_pkg-9999.ebuild b/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
index 0967bd6ff8e6..f74d5f891e53 100644
--- a/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -30,6 +30,7 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/docutils[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
+ dev-python/pyparsing[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
test? ( dev-python/mock[${PYTHON_USEDEP}] dev-python/nose[${PYTHON_USEDEP}] )