summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/cherrypy
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/cherrypy')
-rw-r--r--dev-python/cherrypy/cherrypy-13.1.0-r1.ebuild4
-rw-r--r--dev-python/cherrypy/cherrypy-13.1.0.ebuild4
-rw-r--r--dev-python/cherrypy/cherrypy-17.4.1-r1.ebuild2
-rw-r--r--dev-python/cherrypy/cherrypy-3.8.0.ebuild4
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/cherrypy/cherrypy-13.1.0-r1.ebuild b/dev-python/cherrypy/cherrypy-13.1.0-r1.ebuild
index e83a1a913f65..2003129c24b9 100644
--- a/dev-python/cherrypy/cherrypy-13.1.0-r1.ebuild
+++ b/dev-python/cherrypy/cherrypy-13.1.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/cherrypy/cherrypy-13.1.0.ebuild b/dev-python/cherrypy/cherrypy-13.1.0.ebuild
index 7b4c9303a2eb..ae229a90eca4 100644
--- a/dev-python/cherrypy/cherrypy-13.1.0.ebuild
+++ b/dev-python/cherrypy/cherrypy-13.1.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/cherrypy/cherrypy-17.4.1-r1.ebuild b/dev-python/cherrypy/cherrypy-17.4.1-r1.ebuild
index ee92ccc9ea25..c6171f00391b 100644
--- a/dev-python/cherrypy/cherrypy-17.4.1-r1.ebuild
+++ b/dev-python/cherrypy/cherrypy-17.4.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/cherrypy/cherrypy-3.8.0.ebuild b/dev-python/cherrypy/cherrypy-3.8.0.ebuild
index c5d07f118d9d..cdb3a990b7e2 100644
--- a/dev-python/cherrypy/cherrypy-3.8.0.ebuild
+++ b/dev-python/cherrypy/cherrypy-3.8.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} pypy pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} pypy pypy3 )
inherit distutils-r1