summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-06-07 22:02:45 +0100
committerSam James <sam@gentoo.org>2022-06-07 22:09:16 +0100
commitd201f03e60aee394a53da453656dd2af930ecbcd (patch)
tree6e6ce5042a8948d665183a29a46a43dcc9298056 /dev-python/discogs-client
parentmedia-sound/beets: add python-3.10 (diff)
downloadgentoo-d201f03e60aee394a53da453656dd2af930ecbcd.tar.gz
gentoo-d201f03e60aee394a53da453656dd2af930ecbcd.tar.bz2
gentoo-d201f03e60aee394a53da453656dd2af930ecbcd.zip
dev-python/discogs-client: style tweak
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/discogs-client')
-rw-r--r--dev-python/discogs-client/discogs-client-2.3.14.ebuild2
-rw-r--r--dev-python/discogs-client/discogs-client-9999.ebuild3
2 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/discogs-client/discogs-client-2.3.14.ebuild b/dev-python/discogs-client/discogs-client-2.3.14.ebuild
index 741fec157b5d..6e7748b475a9 100644
--- a/dev-python/discogs-client/discogs-client-2.3.14.ebuild
+++ b/dev-python/discogs-client/discogs-client-2.3.14.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
-if [[ ${PV} == "9999" ]]; then
+if [[ ${PV} == 9999 ]]; then
EGIT_REPO_URI="https://github.com/joalla/discogs_client.git"
inherit git-r3
else
diff --git a/dev-python/discogs-client/discogs-client-9999.ebuild b/dev-python/discogs-client/discogs-client-9999.ebuild
index 2ca0f4090ab6..6866fa012da6 100644
--- a/dev-python/discogs-client/discogs-client-9999.ebuild
+++ b/dev-python/discogs-client/discogs-client-9999.ebuild
@@ -5,9 +5,10 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{8..10} )
+
inherit distutils-r1
-if [[ ${PV} == "9999" ]]; then
+if [[ ${PV} == 9999 ]]; then
EGIT_REPO_URI="https://github.com/joalla/discogs_client.git"
inherit git-r3
else