summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-10-22 21:32:50 +0200
committerSlawomir Lis <slis@gentoo.org>2016-10-22 21:36:53 +0200
commit88c1d179417c636c3d513a489900a8924661b72b (patch)
treeed7652080e55e89f95e95b2f759df2a448951957 /dev-python/django-cms
parentdev-python/django-classy-tags: version bump to 0.8.0 (diff)
downloadgentoo-88c1d179417c636c3d513a489900a8924661b72b.tar.gz
gentoo-88c1d179417c636c3d513a489900a8924661b72b.tar.bz2
gentoo-88c1d179417c636c3d513a489900a8924661b72b.zip
dev-python/django-cms: version bump to 3.4.1
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-python/django-cms')
-rw-r--r--dev-python/django-cms/Manifest1
-rw-r--r--dev-python/django-cms/django-cms-3.4.1.ebuild43
2 files changed, 44 insertions, 0 deletions
diff --git a/dev-python/django-cms/Manifest b/dev-python/django-cms/Manifest
index a876865a109a..68db64952856 100644
--- a/dev-python/django-cms/Manifest
+++ b/dev-python/django-cms/Manifest
@@ -2,3 +2,4 @@ DIST django-cms-3.1.2.tar.gz 4031123 SHA256 b59c89b6f7c3a802e74fe16159eb663df4b4
DIST django-cms-3.1.3.tar.gz 4035531 SHA256 f0b2122e33dfb9f52247365855712616d61b5efecc87eb8fe5bd5eb1399f982c SHA512 261f1321d5f47ce6931b4bf89a1f4e1183a6353793537c840e61ea9200169889f4712b6eea77a5e15e58b065b48a8911e1f643af487eeb93519ec8ff1b46310d WHIRLPOOL cfeaf1e47730effdf2312687a0213bf7341512b8d2a6e4ccd1f2a54981b28b3242c36af0ea3e7ce4635451ca9ff4dd548025500e5f68d359ea34ade346bceec2
DIST django-cms-3.2.0.tar.gz 4705643 SHA256 599056dc41b2c30e1702dadd6f053d37f43f3ea1262fc165f2e6b3531bbf299d SHA512 c8ce43d3c335516a29eba4dc20bb611135b6971ea40a623f67d6248d58195819005bb2d58406cbc3fdb414f2303dff527b2f3d5dfa8610c90cce461bacd9e2bb WHIRLPOOL e15efb59a6a9193bf080d8458ed6c05779db92dc6d0f516244a95dbbf818904a39ae9dfc252b583eb5566e7c5bfff6e425da02d126aa526d065d49083716476f
DIST django-cms-3.3.0.tar.gz 4860459 SHA256 45cd8b595f719308892e146c06958740103aa29349909a72f9cb2105dea7307f SHA512 88e2f395d094849c2be42830f1c469c5259204f60a446ea5bf4093c8858128375a036db0e948e528f0c1b4c8748c552a5f55b04e3f579f4985b650725ef735d2 WHIRLPOOL 2401e33f61859cf7678da1b13766aad935f93684beb5813074e188caa5451e3724f3fc84cc8a5bcc1efa04c0e67ba53c814b9f2f3832fe5958ba2a50d8cb0833
+DIST django-cms-3.4.1.tar.gz 5071816 SHA256 faa84e9951d8d7cd82664cebc0a3ed46ee33d0940ed940623d2f4bac4d6214e1 SHA512 ff767d8f644602a65d9427390d315b33872e6dcd94d06f7abe7778a5f893cc41d7574681f7558b0d4bfa56784d1eb7e4b0e4e570eb24b921c754083f946b99d0 WHIRLPOOL 3fa9305cb909341a1e78eea6dc0c2f6b6613c74a7ca1c7aa5499c71352215c747d6948ae1e9582199545e162eac99252f13af6b39d940a3b80bc9da13739e633
diff --git a/dev-python/django-cms/django-cms-3.4.1.ebuild b/dev-python/django-cms/django-cms-3.4.1.ebuild
new file mode 100644
index 000000000000..c0866d57d245
--- /dev/null
+++ b/dev-python/django-cms/django-cms-3.4.1.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="A Django application for managing hierarchical pages of content"
+HOMEPAGE="https://www.django-cms.org/"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="+admin-style +ckeditor file flash inherit link picture snippet teaser video"
+REQUIRED_USE="admin-style ckeditor"
+
+RDEPEND="
+ >=dev-python/django-1.8
+ admin-style? ( >=dev-python/djangocms-admin-style-1.0 )
+ file? ( dev-python/djangocms-file )
+ flash? ( dev-python/djangocms-flash )
+ inherit? ( dev-python/djangocms-inherit )
+ link? ( dev-python/djangocms-link )
+ picture? ( dev-python/djangocms-picture )
+ snippet? ( dev-python/djangocms-snippet )
+ teaser? ( dev-python/djangocms-teaser )
+ video? ( dev-python/djangocms-video )
+ >=dev-python/django-classy-tags-0.7
+ >=dev-python/django-formtools-1.0
+ >=dev-python/django-sekizai-0.7
+ ckeditor? ( >=dev-python/djangocms-text-ckeditor-3.2.0 )
+ >=dev-python/django-treebeard-4.0
+ dev-python/html5lib
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"