summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSławomir Lis <slis@gentoo.org>2015-11-05 14:21:41 +0100
committerSławomir Lis <slis@gentoo.org>2015-11-05 14:34:44 +0100
commitfdf2cac31c94098b3ad5c0a5b851d65ec21773aa (patch)
treec78969d8eb92bd8ff525b45aec1a83321514d518 /dev-python/django-filer/django-filer-0.9.12.ebuild
parentadded django_polymorphic (diff)
downloadgentoo-fdf2cac31c94098b3ad5c0a5b851d65ec21773aa.tar.gz
gentoo-fdf2cac31c94098b3ad5c0a5b851d65ec21773aa.tar.bz2
gentoo-fdf2cac31c94098b3ad5c0a5b851d65ec21773aa.zip
added django-filer
Package-Manager: portage-2.2.23
Diffstat (limited to 'dev-python/django-filer/django-filer-0.9.12.ebuild')
-rw-r--r--dev-python/django-filer/django-filer-0.9.12.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/django-filer/django-filer-0.9.12.ebuild b/dev-python/django-filer/django-filer-0.9.12.ebuild
new file mode 100644
index 000000000000..00a41bc0e309
--- /dev/null
+++ b/dev-python/django-filer/django-filer-0.9.12.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{3,4}} )
+
+inherit distutils-r1
+
+DESCRIPTION="A file management application for django that makes handling of files and images a breeze."
+HOMEPAGE="https://pypi.python.org/pypi/django-filer"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.4
+ >=dev-python/django_polymorphic-0.2
+ >=dev-python/easy-thumbnails-1.0
+ dev-python/django-mptt
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"