summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2015-12-08 06:41:53 +0100
committerSlawomir Lis <slis@gentoo.org>2015-12-08 06:41:53 +0100
commit37cc345936d8c7e87b7e3ec43cdd55e61930fcf0 (patch)
treeae29fa4ce5a601b388ee0d0081ccdffed01d3b12 /dev-python/django-filer
parentversion bump (#567694) (diff)
downloadgentoo-37cc345936d8c7e87b7e3ec43cdd55e61930fcf0.tar.gz
gentoo-37cc345936d8c7e87b7e3ec43cdd55e61930fcf0.tar.bz2
gentoo-37cc345936d8c7e87b7e3ec43cdd55e61930fcf0.zip
version bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-python/django-filer')
-rw-r--r--dev-python/django-filer/Manifest1
-rw-r--r--dev-python/django-filer/django-filer-1.0.4.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/django-filer/Manifest b/dev-python/django-filer/Manifest
index f71534618a6d..6fba3c93fc83 100644
--- a/dev-python/django-filer/Manifest
+++ b/dev-python/django-filer/Manifest
@@ -1 +1,2 @@
DIST django-filer-0.9.12.tar.gz 762305 SHA256 75dffb0df161d25edb5b1bee3ceaa308223264e35fb87517d733fa2eb1eee5c5 SHA512 141357b6a039fdd018bc843a8be6c130b31dd246632522bd3b61c35232406fcc1bf8c28862fd2d2466f355240afa4062afb435707ce341112d1aa049aca6bb4f WHIRLPOOL af62b42ded639037c4f39bfabc594c08b447c6bc7808dcc3a1cab23a5442d6cd0818d8dfc0f56f5d531e18217d8f98a653a07ab0c2b6cd1e71f82a5865936c62
+DIST django-filer-1.0.4.tar.gz 779330 SHA256 be18c8e568c4e01cb16268e04292c119dd3da18c72812bec0ab818aded40d9a3 SHA512 a8c527be1d706c0f305a7019155eb9a2d197062b0a37632cbb50b2ed946f6ab05d694325eabe8fcccf183d8a4cdd79da1c0621f5fcda71326f3bac2b659140cc WHIRLPOOL eebb54f463fc98c39574d4078777f48efe426636aeea19230d4cf1ffc85053ebf435815f813a4f86506ff231e43e5ad8333fe537f6d3d09914970d48ad6e080a
diff --git a/dev-python/django-filer/django-filer-1.0.4.ebuild b/dev-python/django-filer/django-filer-1.0.4.ebuild
new file mode 100644
index 000000000000..b2ca6fa07919
--- /dev/null
+++ b/dev-python/django-filer/django-filer-1.0.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{3,4}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File management application for django that makes handling of files and images"
+HOMEPAGE="https://pypi.python.org/pypi/django-filer"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.5
+ >=dev-python/django_polymorphic-0.2
+ >=dev-python/easy-thumbnails-1.0
+ dev-python/django-mptt
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"