summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-03-31 09:18:16 +0200
committerMichał Górny <mgorny@gentoo.org>2021-03-31 12:14:21 +0200
commit4495e3db1b933ad5af74761524a25f30d6f42b76 (patch)
treefeaa4004b56ca0fcef452314d05a46c0f9e4c50f /dev-python/django-rq
parentvirtual/dist-kernel: Bump to 5.4.109 (diff)
downloadgentoo-4495e3db1b933ad5af74761524a25f30d6f42b76.tar.gz
gentoo-4495e3db1b933ad5af74761524a25f30d6f42b76.tar.bz2
gentoo-4495e3db1b933ad5af74761524a25f30d6f42b76.zip
dev-python/django-rq: Bump to 2.4.1
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/django-rq')
-rw-r--r--dev-python/django-rq/Manifest1
-rw-r--r--dev-python/django-rq/django-rq-2.4.1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-rq/Manifest b/dev-python/django-rq/Manifest
index e4fa75e6a66b..d8e1a65a725a 100644
--- a/dev-python/django-rq/Manifest
+++ b/dev-python/django-rq/Manifest
@@ -1,2 +1,3 @@
DIST django-rq-2.3.2.tar.gz 41038 BLAKE2B 837a8f819e9a91763b2d4ec961257d429e6d686fbaaa181d7fbe41efd9e08d958c5c340e4e1a4c8f0ef4063e985d3df82d8ea2c6a7cdea872b330dd545660e31 SHA512 8cf59aae163034240bfecda5f332dcc590813445cb2fc14bee15459ec8d4c50a36ab56865b3ce9360968451695e7a6d5eca5da26ef63c29dbc9dd58af8f16b98
DIST django-rq-2.4.0.tar.gz 42455 BLAKE2B b60268625e8d57f1975c47df1dff72599fcab9eba0b43020196329cfc3c5447ce1bf9082338143f3f1d31434a8407d7a0e00b4dca64f2797ec54983930200798 SHA512 b1eec3f7e906bb4e553501940b9913727c8b21509fa10dd98ab5ad9f5625aaadd3f9c749824ad130005ac2a2ad8d27e8c8834466334f9bc09c438fcbd1cff344
+DIST django-rq-2.4.1.tar.gz 42558 BLAKE2B 8412db96dcc4b600ee7ca00e2a9aa5cfdb00ac517fb94ab256b3c132462f52f4de7408763eb98bc304bfe237fb0d7cb7991bdb9df20fd250780d52600b14df58 SHA512 44d8151847c18fd993242e5a5ff99e3964d5b9702d3dc8b574c3581617658ec0a9393c85b66211c273444f39688f92890a38802a8385bcf351a28d833eef5f19
diff --git a/dev-python/django-rq/django-rq-2.4.1.ebuild b/dev-python/django-rq/django-rq-2.4.1.ebuild
new file mode 100644
index 000000000000..8efd37640f8e
--- /dev/null
+++ b/dev-python/django-rq/django-rq-2.4.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+inherit distutils-r1
+
+DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
+HOMEPAGE="https://github.com/rq/django-rq/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-python/django-2.0[${PYTHON_USEDEP}]
+ >=dev-python/rq-1.4.0[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]
+"