summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-21 09:28:15 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-21 09:33:31 +0100
commitab5024599d2fda206e004a8f8c800f70075cd38e (patch)
treea3ce0867530972021cc27825cc0b0ac69232fa27 /dev-python/django-tables2/django-tables2-1.1.0.ebuild
parentdev-python/cffi: Version Bump (diff)
downloadgentoo-ab5024599d2fda206e004a8f8c800f70075cd38e.tar.gz
gentoo-ab5024599d2fda206e004a8f8c800f70075cd38e.tar.bz2
gentoo-ab5024599d2fda206e004a8f8c800f70075cd38e.zip
dev-python/django-tables2: Version Bump
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/django-tables2/django-tables2-1.1.0.ebuild')
-rw-r--r--dev-python/django-tables2/django-tables2-1.1.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tables2/django-tables2-1.1.0.ebuild b/dev-python/django-tables2/django-tables2-1.1.0.ebuild
new file mode 100644
index 000000000000..a82680e5e1b2
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-1.1.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.python.org/pypi/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"