summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <william.hubbs@sony.com>2019-07-12 15:48:26 -0500
committerWilliam Hubbs <williamh@gentoo.org>2019-07-12 15:50:29 -0500
commit6f9b5116f9a174cceb3668caf51714795c1aefd3 (patch)
tree7cc59d479309bb686d658f165789f8c540d880df /dev-python/django-tables2
parentdev-util/strace: Removed old. (diff)
downloadgentoo-6f9b5116f9a174cceb3668caf51714795c1aefd3.tar.gz
gentoo-6f9b5116f9a174cceb3668caf51714795c1aefd3.tar.bz2
gentoo-6f9b5116f9a174cceb3668caf51714795c1aefd3.zip
dev-python/django-tables2: 2.0.6 bump
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python/django-tables2')
-rw-r--r--dev-python/django-tables2/Manifest1
-rw-r--r--dev-python/django-tables2/django-tables2-2.0.6.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index d6f12f329249..3a8927c4abff 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1,2 +1,3 @@
DIST django-tables2-1.1.2.tar.gz 966053 BLAKE2B 0eb997ff660cf80c7f935945439c8a48b70d4a48531930582fce508e5618d5341350613ae5208fec469b07869a808937cea7e92d838d44900086f862a43bb02f SHA512 b82d9a4fdd27e37056effc68b361dbb708d558fbc5aa0f90a09850a20f0bca34ac7965000e72368e1a792fc6a893f83c64910dfb6569b6016ef1e5b20be0e5f5
DIST django-tables2-2.0.3.tar.gz 8411743 BLAKE2B ee5f1a358076363227b080425a07cc0a037412e151400dda7fddab085586d97910f0cde03efc340f10afb1199ea3c55a63d34105ff47fa32e72689053bc4b10d SHA512 a1cee5b604fc8ddeae84b65026502fcc738506796f94e6f85d594c2ddb54451c12dfbfbe5c8e91a01ba5150a7c0a41ed71ce95f56dfb7fdefa13fb0cecbc237f
+DIST django-tables2-2.0.6.tar.gz 71283 BLAKE2B d72259d65930aac6856bdd32c1827ad6f659ca19303dcd10abbaef2ff5b49179aba301fd5b0159bd134b3cdec217980780ed39f96a2ba1876e306773d79e3f9b SHA512 d6e872226caf123bb0c560ca2f455e29972d9e0634b4538ab751baef999368ff64f1b5095397838fd1c2146a7e5528555e5c01c8d9ff9b2324a3d24da7557161
diff --git a/dev-python/django-tables2/django-tables2-2.0.6.ebuild b/dev-python/django-tables2/django-tables2-2.0.6.ebuild
new file mode 100644
index 000000000000..1e54153c0f4a
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-2.0.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"