summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2020-01-26 14:29:55 -0600
committerWilliam Hubbs <williamh@gentoo.org>2020-01-26 14:29:55 -0600
commita23e2d6ce15356406add8854cbb24c586422b4f7 (patch)
tree1456318945a42f5d688d6c5d09abed8ff6f1ab43 /dev-python/django-tables2
parentdev-python/django-rq: 2.2.0 bump (diff)
downloadgentoo-a23e2d6ce15356406add8854cbb24c586422b4f7.tar.gz
gentoo-a23e2d6ce15356406add8854cbb24c586422b4f7.tar.bz2
gentoo-a23e2d6ce15356406add8854cbb24c586422b4f7.zip
dev-python/django-tables2: 2.2.1 bump
Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python/django-tables2')
-rw-r--r--dev-python/django-tables2/Manifest1
-rw-r--r--dev-python/django-tables2/django-tables2-2.2.1.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index 96575748b97f..3caac97874fe 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1 +1,2 @@
DIST django-tables2-2.0.6.tar.gz 71283 BLAKE2B d72259d65930aac6856bdd32c1827ad6f659ca19303dcd10abbaef2ff5b49179aba301fd5b0159bd134b3cdec217980780ed39f96a2ba1876e306773d79e3f9b SHA512 d6e872226caf123bb0c560ca2f455e29972d9e0634b4538ab751baef999368ff64f1b5095397838fd1c2146a7e5528555e5c01c8d9ff9b2324a3d24da7557161
+DIST django-tables2-2.2.1.tar.gz 71769 BLAKE2B 4f507b43907e2c0fd112f493d40681f13039e8a959c3ad4b3ea794dd08a3db24150263e880e79316aaafe59be7c4842504a496ee2e834eea68468c2a3ad0a297 SHA512 f5760f53d76af22033543757dd1b89876f9e40abcccc606bac1019fb10338c83884298a3f9feb280cfc03b209dfc551d07182ff0950c3cba9fafedd8371ecbce
diff --git a/dev-python/django-tables2/django-tables2-2.2.1.ebuild b/dev-python/django-tables2/django-tables2-2.2.1.ebuild
new file mode 100644
index 000000000000..19ee3f4b79e7
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-2.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_6 python3_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"