summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <william.hubbs@sony.com>2019-03-12 16:20:49 -0500
committerWilliam Hubbs <williamh@gentoo.org>2019-03-12 16:52:07 -0500
commita2ba74edef93888e45d6880bdf1453c4c07e5f01 (patch)
tree7c0bfc7ebe00c451bd136f9b0027051a2a0809a3 /dev-python/django-tables2
parentdev-python/graphviz: 0.10.1 bump (diff)
downloadgentoo-a2ba74edef93888e45d6880bdf1453c4c07e5f01.tar.gz
gentoo-a2ba74edef93888e45d6880bdf1453c4c07e5f01.tar.bz2
gentoo-a2ba74edef93888e45d6880bdf1453c4c07e5f01.zip
dev-python/django-tables2: 2.0.3 bump
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python/django-tables2')
-rw-r--r--dev-python/django-tables2/Manifest1
-rw-r--r--dev-python/django-tables2/django-tables2-2.0.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index a84a4624974f..d6f12f329249 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1 +1,2 @@
DIST django-tables2-1.1.2.tar.gz 966053 BLAKE2B 0eb997ff660cf80c7f935945439c8a48b70d4a48531930582fce508e5618d5341350613ae5208fec469b07869a808937cea7e92d838d44900086f862a43bb02f SHA512 b82d9a4fdd27e37056effc68b361dbb708d558fbc5aa0f90a09850a20f0bca34ac7965000e72368e1a792fc6a893f83c64910dfb6569b6016ef1e5b20be0e5f5
+DIST django-tables2-2.0.3.tar.gz 8411743 BLAKE2B ee5f1a358076363227b080425a07cc0a037412e151400dda7fddab085586d97910f0cde03efc340f10afb1199ea3c55a63d34105ff47fa32e72689053bc4b10d SHA512 a1cee5b604fc8ddeae84b65026502fcc738506796f94e6f85d594c2ddb54451c12dfbfbe5c8e91a01ba5150a7c0a41ed71ce95f56dfb7fdefa13fb0cecbc237f
diff --git a/dev-python/django-tables2/django-tables2-2.0.3.ebuild b/dev-python/django-tables2/django-tables2-2.0.3.ebuild
new file mode 100644
index 000000000000..ecf7a6acf8af
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-2.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"