summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-11-04 08:40:13 +0100
committerSlawomir Lis <slis@gentoo.org>2016-11-04 08:40:13 +0100
commit895e65a0a32aa5e4978e60c3d735e81506c0b1aa (patch)
tree2ad7f6b4fa0851aa0a605185fa1277217a3192f9 /dev-python/djangocms-text-ckeditor/djangocms-text-ckeditor-3.3.1.ebuild
parentnet-misc/youtube-dl: Stable for PPC64 (bug #594868). (diff)
downloadgentoo-895e65a0a32aa5e4978e60c3d735e81506c0b1aa.tar.gz
gentoo-895e65a0a32aa5e4978e60c3d735e81506c0b1aa.tar.bz2
gentoo-895e65a0a32aa5e4978e60c3d735e81506c0b1aa.zip
dev-python/djangocms-text-ckeditor: version bump to 3.3.1
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-python/djangocms-text-ckeditor/djangocms-text-ckeditor-3.3.1.ebuild')
-rw-r--r--dev-python/djangocms-text-ckeditor/djangocms-text-ckeditor-3.3.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/djangocms-text-ckeditor/djangocms-text-ckeditor-3.3.1.ebuild b/dev-python/djangocms-text-ckeditor/djangocms-text-ckeditor-3.3.1.ebuild
new file mode 100644
index 000000000000..2c029a954668
--- /dev/null
+++ b/dev-python/djangocms-text-ckeditor/djangocms-text-ckeditor-3.3.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="Text Plugin for django CMS with CKEditor support"
+HOMEPAGE="https://pypi.python.org/pypi/djangocms-text-ckeditor/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"
+PDEPEND=">=dev-python/django-cms-3.2.0"
+
+src_prepare() {
+ sed -i 's/find_packages()/find_packages(exclude=["tests"])/g' "${S}/setup.py"
+ eapply_user
+}