summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-05-10 18:27:17 -0700
committerZac Medico <zmedico@gentoo.org>2017-05-10 18:27:23 -0700
commit8b7c1a0a01666a86ecbc0cbda84b676ef85866a3 (patch)
treea880af6fd59c7d460cf418b575edb0d40d94435f /dev-python/dugong/dugong-3.7.ebuild
parentapp-text/calibre: add ios USE flag (diff)
downloadgentoo-8b7c1a0a01666a86ecbc0cbda84b676ef85866a3.tar.gz
gentoo-8b7c1a0a01666a86ecbc0cbda84b676ef85866a3.tar.bz2
gentoo-8b7c1a0a01666a86ecbc0cbda84b676ef85866a3.zip
dev-python/dugong: add missing pytest-catchlog test dep
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-python/dugong/dugong-3.7.ebuild')
-rw-r--r--dev-python/dugong/dugong-3.7.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/dugong/dugong-3.7.ebuild b/dev-python/dugong/dugong-3.7.ebuild
index cd5304b6b390..105c42266bdb 100644
--- a/dev-python/dugong/dugong-3.7.ebuild
+++ b/dev-python/dugong/dugong-3.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -16,7 +16,10 @@ KEYWORDS="amd64 x86"
IUSE="doc examples test"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
+ test? (
+ dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/pytest-catchlog[${PYTHON_USEDEP}]
+ )"
python_test() {
py.test -v || die "Tests failed under ${EPYTHON}"