summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSébastien Fabbro <bicatali@gentoo.org>2016-09-01 15:54:38 +0000
committerSébastien Fabbro <bicatali@gentoo.org>2016-09-01 17:00:01 +0000
commita50308bde43da910d9e2b7c98b4ac9ce40d59830 (patch)
treecb457d4eec978db402a7a7a3951a2f3c98df6840 /dev-python/gammapy
parentsys-libs/libselinux: Drop ruby20 bug 589422 (diff)
downloadgentoo-a50308bde43da910d9e2b7c98b4ac9ce40d59830.tar.gz
gentoo-a50308bde43da910d9e2b7c98b4ac9ce40d59830.tar.bz2
gentoo-a50308bde43da910d9e2b7c98b4ac9ce40d59830.zip
dev-python/gammapy: fixed sandbox issue with xdg (bug #586660)
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python/gammapy')
-rw-r--r--dev-python/gammapy/gammapy-0.4.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/gammapy/gammapy-0.4.ebuild b/dev-python/gammapy/gammapy-0.4.ebuild
index a220b30b0729..3f1c11bd9fa9 100644
--- a/dev-python/gammapy/gammapy-0.4.ebuild
+++ b/dev-python/gammapy/gammapy-0.4.ebuild
@@ -5,7 +5,7 @@
EAPI=6
PYTHON_COMPAT=( python{2_7,3_4,3_5} )
-inherit distutils-r1 eutils virtualx
+inherit distutils-r1 eutils virtualx xdg-utils
DESCRIPTION="Python package for gamma-ray astronomy"
HOMEPAGE="https://gammapy.readthedocs.org/"
@@ -29,6 +29,7 @@ DEPEND="${RDEPEND}
python_prepare_all() {
sed -i -e '/auto_use/s/True/False/' setup.cfg || die
+ xdg_environment_reset
distutils-r1_python_prepare_all
}