summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/isort
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/isort')
-rw-r--r--dev-python/isort/isort-4.2.5.ebuild4
-rw-r--r--dev-python/isort/isort-4.3.15.ebuild4
-rw-r--r--dev-python/isort/isort-4.3.21_p2.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/isort/isort-4.2.5.ebuild b/dev-python/isort/isort-4.2.5.ebuild
index 8895b6e7b029..bcb94479fbd6 100644
--- a/dev-python/isort/isort-4.2.5.ebuild
+++ b/dev-python/isort/isort-4.2.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
DESCRIPTION="A python utility/library to sort imports"
diff --git a/dev-python/isort/isort-4.3.15.ebuild b/dev-python/isort/isort-4.3.15.ebuild
index b018acbee5ad..0c4b6b3ae1ac 100644
--- a/dev-python/isort/isort-4.3.15.ebuild
+++ b/dev-python/isort/isort-4.3.15.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
DESCRIPTION="A python utility/library to sort imports"
diff --git a/dev-python/isort/isort-4.3.21_p2.ebuild b/dev-python/isort/isort-4.3.21_p2.ebuild
index cbc4b3b73193..e25a7d403960 100644
--- a/dev-python/isort/isort-4.3.21_p2.ebuild
+++ b/dev-python/isort/isort-4.3.21_p2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
inherit distutils-r1