summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-01-17 04:50:36 +0000
committerSam James <sam@gentoo.org>2021-01-17 04:50:36 +0000
commitc39677851b1d4c6ece59ff493319e47ae1509ab4 (patch)
tree452531d4510a1bf6801434fdfdb3db7ba0222168 /dev-python/libvirt-python/libvirt-python-9999.ebuild
parentdev-python/libvirt-python: sync live ebuild (diff)
downloadgentoo-c39677851b1d4c6ece59ff493319e47ae1509ab4.tar.gz
gentoo-c39677851b1d4c6ece59ff493319e47ae1509ab4.tar.bz2
gentoo-c39677851b1d4c6ece59ff493319e47ae1509ab4.zip
dev-python/libvirt-python: move pkgconfig to BDEPEND
Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/libvirt-python/libvirt-python-9999.ebuild')
-rw-r--r--dev-python/libvirt-python/libvirt-python-9999.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/dev-python/libvirt-python/libvirt-python-9999.ebuild b/dev-python/libvirt-python/libvirt-python-9999.ebuild
index 1e00660e0ab1..cb778ad7f1cb 100644
--- a/dev-python/libvirt-python/libvirt-python-9999.ebuild
+++ b/dev-python/libvirt-python/libvirt-python-9999.ebuild
@@ -29,11 +29,13 @@ SLOT="0"
IUSE="examples test"
RESTRICT="!test? ( test )"
-DEPEND="virtual/pkgconfig"
-BDEPEND="test? (
- dev-python/lxml[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
-)"
+BDEPEND="
+ virtual/pkgconfig
+ test? (
+ dev-python/lxml[${PYTHON_USEDEP}]
+ dev-python/nose[${PYTHON_USEDEP}]
+ )
+"
distutils_enable_tests setup.py