summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-03-12 01:12:44 -0800
committerZac Medico <zmedico@gentoo.org>2017-03-12 05:31:09 -0700
commitd5c268ee81c2fa69d27c64d176749668bebd8872 (patch)
tree0a1c1c6f3c603433c42e691661d0ad56f742434e /dev-python/pandas
parentdev-python/patsy: Add python3_6 to PYTHON_COMPAT (diff)
downloadgentoo-d5c268ee81c2fa69d27c64d176749668bebd8872.tar.gz
gentoo-d5c268ee81c2fa69d27c64d176749668bebd8872.tar.bz2
gentoo-d5c268ee81c2fa69d27c64d176749668bebd8872.zip
dev-python/pandas: Add python3_6 to PYTHON_COMPAT
Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'dev-python/pandas')
-rw-r--r--dev-python/pandas/pandas-0.16.2.ebuild4
-rw-r--r--dev-python/pandas/pandas-0.17.0.ebuild4
-rw-r--r--dev-python/pandas/pandas-0.17.1.ebuild4
-rw-r--r--dev-python/pandas/pandas-0.19.1.ebuild4
-rw-r--r--dev-python/pandas/pandas-9999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/pandas/pandas-0.16.2.ebuild b/dev-python/pandas/pandas-0.16.2.ebuild
index 714dde3ccd79..7b2da1706956 100644
--- a/dev-python/pandas/pandas-0.16.2.ebuild
+++ b/dev-python/pandas/pandas-0.16.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_4 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 eutils flag-o-matic virtualx
diff --git a/dev-python/pandas/pandas-0.17.0.ebuild b/dev-python/pandas/pandas-0.17.0.ebuild
index 68b678340176..22a63f27a32a 100644
--- a/dev-python/pandas/pandas-0.17.0.ebuild
+++ b/dev-python/pandas/pandas-0.17.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 eutils flag-o-matic virtualx
diff --git a/dev-python/pandas/pandas-0.17.1.ebuild b/dev-python/pandas/pandas-0.17.1.ebuild
index e86bbd125e0d..1921db287395 100644
--- a/dev-python/pandas/pandas-0.17.1.ebuild
+++ b/dev-python/pandas/pandas-0.17.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
VIRTUALX_REQUIRED="manual"
diff --git a/dev-python/pandas/pandas-0.19.1.ebuild b/dev-python/pandas/pandas-0.19.1.ebuild
index 9b6bb904f2ad..3567e5b44911 100644
--- a/dev-python/pandas/pandas-0.19.1.ebuild
+++ b/dev-python/pandas/pandas-0.19.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
VIRTUALX_REQUIRED="manual"
diff --git a/dev-python/pandas/pandas-9999.ebuild b/dev-python/pandas/pandas-9999.ebuild
index 20ec780d0124..5ca059ca7e38 100644
--- a/dev-python/pandas/pandas-9999.ebuild
+++ b/dev-python/pandas/pandas-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
VIRTUALX_REQUIRED="manual"