summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-02-22 07:42:50 +0000
committerSam James <sam@gentoo.org>2021-02-22 07:42:50 +0000
commit1d07dded993e97eaa3e18552fe8164d018d11b58 (patch)
treed5746d8fe8df281aaa1576bf84e672c4b5897dd7 /dev-python/precis-i18n
parentdev-python/ndg-httpsclient: add Python 3.9 (diff)
downloadgentoo-1d07dded993e97eaa3e18552fe8164d018d11b58.tar.gz
gentoo-1d07dded993e97eaa3e18552fe8164d018d11b58.tar.bz2
gentoo-1d07dded993e97eaa3e18552fe8164d018d11b58.zip
dev-python/precis-i18n: bump to 1.0.3
Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/precis-i18n')
-rw-r--r--dev-python/precis-i18n/Manifest1
-rw-r--r--dev-python/precis-i18n/precis-i18n-1.0.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/precis-i18n/Manifest b/dev-python/precis-i18n/Manifest
index db64907684a0..89f14fc71f9c 100644
--- a/dev-python/precis-i18n/Manifest
+++ b/dev-python/precis-i18n/Manifest
@@ -1 +1,2 @@
DIST precis_i18n-1.0.2.tar.gz 65375 BLAKE2B 0ba2a23838306502448c4bc4bba5fec5228e4b819e7223cb5319ca3428cd558b5fdbd389327af7a8e718a5b8369b3d13de0f739456df9bae026acbbaba62e8dc SHA512 bef972f44e068954297429a22452d08c0e3fca983eb38dd22e3f90b3265bba1096343d34f7c9a226b24f92a823fdabf09af8eafba6bfbfdc8ddda8f0f4a28bdf
+DIST precis_i18n-1.0.3.tar.gz 64037 BLAKE2B 99486f8791785ecad7f3a246a0a13f26ec52aa91bc40ac904e92409f2cdbb28a5458c153da593ca8dd626462f0216e8c72447fdc81f8133ed61240717d08cbf7 SHA512 afb987fe4d0fb2732c62585e70361ad5ffc14d1eb9b8e767fe314fa9a3dee8dcd14f2531f5638d3a72fa7ac4fbeed94ed8907976816570257b405468cdb6702a
diff --git a/dev-python/precis-i18n/precis-i18n-1.0.3.ebuild b/dev-python/precis-i18n/precis-i18n-1.0.3.ebuild
new file mode 100644
index 000000000000..61f322b6d231
--- /dev/null
+++ b/dev-python/precis-i18n/precis-i18n-1.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7,8,9} )
+
+inherit distutils-r1
+
+MY_PN="${PN/-/_}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Internationalized Usernames and Passwords"
+HOMEPAGE="https://pypi.python.org/pypi/precis-i18n"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN/-/_}/${P/-/_}.tar.gz"
+S="${WORKDIR}/${MY_P}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+
+distutils_enable_tests setup.py