summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-05-26 11:59:02 +0200
committerMichał Górny <mgorny@gentoo.org>2020-05-26 12:35:43 +0200
commit26e6362f866cae7c7b7bff380caf0446bb6227f3 (patch)
tree814607f0a90fba86bbe78d4f0bdde73c19556a54 /dev-python/psutil/psutil-5.7.0.ebuild
parentdev-python/pytest-timeout: Port to py39 (diff)
downloadgentoo-26e6362f866cae7c7b7bff380caf0446bb6227f3.tar.gz
gentoo-26e6362f866cae7c7b7bff380caf0446bb6227f3.tar.bz2
gentoo-26e6362f866cae7c7b7bff380caf0446bb6227f3.zip
dev-python/psutil: Port to py39
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/psutil/psutil-5.7.0.ebuild')
-rw-r--r--dev-python/psutil/psutil-5.7.0.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-python/psutil/psutil-5.7.0.ebuild b/dev-python/psutil/psutil-5.7.0.ebuild
index affbb558aa45..2160825ab228 100644
--- a/dev-python/psutil/psutil-5.7.0.ebuild
+++ b/dev-python/psutil/psutil-5.7.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{6,7,8,9}} pypy3 )
inherit distutils-r1
@@ -17,7 +17,6 @@ IUSE="test"
RESTRICT="!test? ( test )"
DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
$(python_gen_cond_dep '
dev-python/mock[${PYTHON_USEDEP}]