summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/pymongo
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pymongo')
-rw-r--r--dev-python/pymongo/pymongo-3.4.0.ebuild4
-rw-r--r--dev-python/pymongo/pymongo-3.5.1.ebuild4
-rw-r--r--dev-python/pymongo/pymongo-3.7.1.ebuild4
-rw-r--r--dev-python/pymongo/pymongo-3.7.2.ebuild2
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pymongo/pymongo-3.4.0.ebuild b/dev-python/pymongo/pymongo-3.4.0.ebuild
index 597f8d1637a7..26629e7b5e4c 100644
--- a/dev-python/pymongo/pymongo-3.4.0.ebuild
+++ b/dev-python/pymongo/pymongo-3.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit check-reqs distutils-r1
diff --git a/dev-python/pymongo/pymongo-3.5.1.ebuild b/dev-python/pymongo/pymongo-3.5.1.ebuild
index 775690e07669..7fb4a78ebd8f 100644
--- a/dev-python/pymongo/pymongo-3.5.1.ebuild
+++ b/dev-python/pymongo/pymongo-3.5.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit check-reqs distutils-r1
diff --git a/dev-python/pymongo/pymongo-3.7.1.ebuild b/dev-python/pymongo/pymongo-3.7.1.ebuild
index daa9d22b7bf6..3f75092d86be 100644
--- a/dev-python/pymongo/pymongo-3.7.1.ebuild
+++ b/dev-python/pymongo/pymongo-3.7.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit check-reqs distutils-r1
diff --git a/dev-python/pymongo/pymongo-3.7.2.ebuild b/dev-python/pymongo/pymongo-3.7.2.ebuild
index a2819e604b99..81df5efa2f87 100644
--- a/dev-python/pymongo/pymongo-3.7.2.ebuild
+++ b/dev-python/pymongo/pymongo-3.7.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit check-reqs distutils-r1