summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakov Smolic <jakov.smolic@sartura.hr>2021-02-22 11:35:49 +0100
committerSam James <sam@gentoo.org>2021-02-22 22:19:02 +0000
commit558c5452d11baf3195688e1f96ad7cfdc772a72e (patch)
tree9c6e9279c3f338be0635b5246562c7a3b044116d /dev-python/pytest-flakes
parentdev-python/pytest-flake8: Bump to 1.0.7 (diff)
downloadgentoo-558c5452d11baf3195688e1f96ad7cfdc772a72e.tar.gz
gentoo-558c5452d11baf3195688e1f96ad7cfdc772a72e.tar.bz2
gentoo-558c5452d11baf3195688e1f96ad7cfdc772a72e.zip
dev-python/pytest-flakes: Bump to 4.0.2
Signed-off-by: Jakov Smolic <jakov.smolic@sartura.hr> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/pytest-flakes')
-rw-r--r--dev-python/pytest-flakes/Manifest1
-rw-r--r--dev-python/pytest-flakes/pytest-flakes-4.0.2.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pytest-flakes/Manifest b/dev-python/pytest-flakes/Manifest
index d32b5978ded5..d4466a03a1a3 100644
--- a/dev-python/pytest-flakes/Manifest
+++ b/dev-python/pytest-flakes/Manifest
@@ -1 +1,2 @@
DIST pytest-flakes-4.0.0.tar.gz 7138 BLAKE2B e3c43df60484c664672f8b9ea92f8d4e25ae33e0dffc9cee200867220a3c8840f7325be28a4bec44918a9b44c1d73d3b89517db8dfa9bb982ed92a34c3b09674 SHA512 e74fe78e713040e3e85f206e8d26f5b8d8ef27dd94c2afccf3cd0f1f982c5e6c30c5966f2cdb774c7a2a8052d1a5cb324626b1997a9e75f5a7bb7d4a5e99376a
+DIST pytest-flakes-4.0.2.tar.gz 7225 BLAKE2B 3a5ec59e3df90b6bf90daf5cf4abdf2946852a8e62a98ed08e5ba93c2e3f9e93699b2a4b571df45edac83e4c1791a5828b0bcca2a26a37b71f01d81bf3f0342f SHA512 bb1fc432e2494367849acedecba80495ede34c18dcf3ada09ef3dec8567d55f8dd6ba427bc3d9e47cfe3c0bb2aba80576612282d5a71858ccb45bce458f8656c
diff --git a/dev-python/pytest-flakes/pytest-flakes-4.0.2.ebuild b/dev-python/pytest-flakes/pytest-flakes-4.0.2.ebuild
new file mode 100644
index 000000000000..a40a3804b1c2
--- /dev/null
+++ b/dev-python/pytest-flakes/pytest-flakes-4.0.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
+inherit distutils-r1
+
+DESCRIPTION="Collection of small Python functions & classes"
+HOMEPAGE="https://pypi.org/project/pytest-flakes/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest