summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-07-08 08:22:52 +0200
committerMichał Górny <mgorny@gentoo.org>2021-07-08 08:55:19 +0200
commit11da9bc034cae4cc2c794eac2f5073fd7e58e65a (patch)
tree1c8a6c1c906b8ee2ab2c4caa7a0821e1b4c87d79 /dev-python/pytest-lazy-fixture
parentdev-python/pytest-lazy-fixture: Correct dependencies (diff)
downloadgentoo-11da9bc034cae4cc2c794eac2f5073fd7e58e65a.tar.gz
gentoo-11da9bc034cae4cc2c794eac2f5073fd7e58e65a.tar.bz2
gentoo-11da9bc034cae4cc2c794eac2f5073fd7e58e65a.zip
dev-python/pytest-lazy-fixture: Port to py3.10
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pytest-lazy-fixture')
-rw-r--r--dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
index ad61582cf74d..5b7c8f820706 100644
--- a/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
+++ b/dev-python/pytest-lazy-fixture/pytest-lazy-fixture-0.6.3.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7,8,9} )
+EAPI=8
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="It helps to use fixtures in pytest.mark.parametrize"