summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-02 09:11:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-02 09:20:58 +0200
commit63ac3c270a090dffe417a75f5f172112db4fb3a2 (patch)
treee99d11de2b1d2a15cf5ccbda4b44add07ff65133 /dev-python/pytest-pythonpath/pytest-pythonpath-0.7.ebuild
parentdev-python/pytest-django: New package, ebuild written by me (diff)
downloadgentoo-63ac3c270a090dffe417a75f5f172112db4fb3a2.tar.gz
gentoo-63ac3c270a090dffe417a75f5f172112db4fb3a2.tar.bz2
gentoo-63ac3c270a090dffe417a75f5f172112db4fb3a2.zip
dev-python/pytest-pythonpath: New package, ebuild written by me
Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pytest-pythonpath/pytest-pythonpath-0.7.ebuild')
-rw-r--r--dev-python/pytest-pythonpath/pytest-pythonpath-0.7.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pytest-pythonpath/pytest-pythonpath-0.7.ebuild b/dev-python/pytest-pythonpath/pytest-pythonpath-0.7.ebuild
new file mode 100644
index 000000000000..53061425518e
--- /dev/null
+++ b/dev-python/pytest-pythonpath/pytest-pythonpath-0.7.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="pytest plugin for adding to the PYTHONPATH from command line or configs"
+HOMEPAGE="https://pypi.python.org/pypi/pytest-pythonpath https://github.com/bigsassy/pytest-pythonpath"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+SLOT="0"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"