summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/pytest-runner
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pytest-runner')
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.11.1.ebuild4
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.6.2.ebuild4
-rw-r--r--dev-python/pytest-runner/pytest-runner-4.0.ebuild4
-rw-r--r--dev-python/pytest-runner/pytest-runner-4.2.ebuild2
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pytest-runner/pytest-runner-2.11.1.ebuild b/dev-python/pytest-runner/pytest-runner-2.11.1.ebuild
index 498de4a1b938..c3e40f8e4aa8 100644
--- a/dev-python/pytest-runner/pytest-runner-2.11.1.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-2.11.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild b/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild
index 5dae9916816d..476f6b3fba46 100644
--- a/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-2.6.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest-runner/pytest-runner-4.0.ebuild b/dev-python/pytest-runner/pytest-runner-4.0.ebuild
index 0b57fc5fc1da..8594fc689db1 100644
--- a/dev-python/pytest-runner/pytest-runner-4.0.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/pytest-runner/pytest-runner-4.2.ebuild b/dev-python/pytest-runner/pytest-runner-4.2.ebuild
index 72a4f7aeef4d..60cc2f719131 100644
--- a/dev-python/pytest-runner/pytest-runner-4.2.ebuild
+++ b/dev-python/pytest-runner/pytest-runner-4.2.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
inherit distutils-r1