summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-11-19 23:19:46 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2020-11-19 23:20:01 -0600
commitf4579cd5b72e3708e0891f8d84602cbc28741d65 (patch)
tree19c8af8b962659fbbe907acdef7a0190c5a34a5e /dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild
parentmedia-video/mpv: libass now needs harfbuzz (diff)
downloadgentoo-f4579cd5b72e3708e0891f8d84602cbc28741d65.tar.gz
gentoo-f4579cd5b72e3708e0891f8d84602cbc28741d65.tar.bz2
gentoo-f4579cd5b72e3708e0891f8d84602cbc28741d65.zip
dev-python/python-swiftclient: fix tests
Closes: https://bugs.gentoo.org/738296 Package-Manager: Portage-3.0.9, Repoman-3.0.2 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild')
-rw-r--r--dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild b/dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild
index b0f498123406..f93210d8fc88 100644
--- a/dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild
+++ b/dev-python/python-swiftclient/python-swiftclient-3.10.1.ebuild
@@ -39,8 +39,8 @@ python_prepare_all() {
}
python_test() {
- testr init
- testr run || die "tests failed under ${EPYTHON}"
+ stestr init
+ stestr run || die "tests failed under ${EPYTHON}"
flake8 tests && einfo "run of tests folder by flake8 passed"
flake8 bin/swift && einfo "run of ./bin/swift by flake8 passed"
}