summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
commite6baf15ca118e171c7d63041fb0a38625286a76b (patch)
tree70cab7a4ceae114c83c661845bab2bf8ffc4a12d /dev-python/pythonmagick
parentapp-text/bibus: Fix for gentoo specific paths and fix for lo-4 (diff)
downloadgentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.gz
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.bz2
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.zip
Drop deprecated usage of parallel python eclass functions
Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pythonmagick')
-rw-r--r--dev-python/pythonmagick/pythonmagick-0.9.11.ebuild2
-rw-r--r--dev-python/pythonmagick/pythonmagick-0.9.12.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild b/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild
index dfa2c022dcc4..4e849abaa92c 100644
--- a/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild
+++ b/dev-python/pythonmagick/pythonmagick-0.9.11.ebuild
@@ -49,7 +49,7 @@ src_configure() {
autotools-utils_src_configure --with-boost-python=boost_python-${EPYTHON#python}
}
- python_parallel_foreach_impl python_configure
+ python_foreach_impl python_configure
}
src_compile() {
diff --git a/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild b/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild
index 5f446489e9e7..2d36ca619117 100644
--- a/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild
+++ b/dev-python/pythonmagick/pythonmagick-0.9.12.ebuild
@@ -48,7 +48,7 @@ src_configure() {
autotools-utils_src_configure --with-boost-python=boost_python-${EPYTHON#python}
}
- python_parallel_foreach_impl python_configure
+ python_foreach_impl python_configure
}
src_compile() {