summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Klausmann <klausman@gentoo.org>2016-08-31 09:50:34 +0200
committerTobias Klausmann <klausman@gentoo.org>2016-08-31 09:50:34 +0200
commit23a6bee349d710f89770de9cfc4c8bfdfbc1b821 (patch)
tree62559672f51e70a4e492fa3a783cefe4e6178b2d /dev-python/supervisor-quick/supervisor-quick-0.1.4.ebuild
parentdev-python/sphinxcontrib-napoleon: Initial addition to the tree (diff)
downloadgentoo-23a6bee349d710f89770de9cfc4c8bfdfbc1b821.tar.gz
gentoo-23a6bee349d710f89770de9cfc4c8bfdfbc1b821.tar.bz2
gentoo-23a6bee349d710f89770de9cfc4c8bfdfbc1b821.zip
dev-python/supervisor-quick: Initial addition to the tree
Diffstat (limited to 'dev-python/supervisor-quick/supervisor-quick-0.1.4.ebuild')
-rw-r--r--dev-python/supervisor-quick/supervisor-quick-0.1.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/supervisor-quick/supervisor-quick-0.1.4.ebuild b/dev-python/supervisor-quick/supervisor-quick-0.1.4.ebuild
new file mode 100644
index 000000000000..723e41613595
--- /dev/null
+++ b/dev-python/supervisor-quick/supervisor-quick-0.1.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Bypass supervisor's nasty callbacks stack and make it quick!"
+HOMEPAGE="https://pypi.python.org/pypi/supervisor-quick/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ app-admin/supervisor[${PYTHON_USEDEP}]
+"