summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2021-03-03 01:27:07 -0500
committerMike Frysinger <vapier@gentoo.org>2021-03-03 01:28:47 -0500
commitff5dfd9f26109b8f0d7bdfc6b57b21c6a196f282 (patch)
tree7cc850f62b0263eb11c0253957bf35b23a9b0eea /dev-python/tvdb_api/tvdb_api-3.0.2.ebuild
parentdev-db/mysqltuner: drop old (diff)
downloadgentoo-ff5dfd9f26109b8f0d7bdfc6b57b21c6a196f282.tar.gz
gentoo-ff5dfd9f26109b8f0d7bdfc6b57b21c6a196f282.tar.bz2
gentoo-ff5dfd9f26109b8f0d7bdfc6b57b21c6a196f282.zip
dev-python/tvdb_api: version bump to 3.0.2
Signed-off-by: Mike Frysinger <vapier@gentoo.org>
Diffstat (limited to 'dev-python/tvdb_api/tvdb_api-3.0.2.ebuild')
-rw-r--r--dev-python/tvdb_api/tvdb_api-3.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/tvdb_api/tvdb_api-3.0.2.ebuild b/dev-python/tvdb_api/tvdb_api-3.0.2.ebuild
new file mode 100644
index 000000000000..8604174a6448
--- /dev/null
+++ b/dev-python/tvdb_api/tvdb_api-3.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PYTHON_COMPAT=( python3_{7..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python interface to thetvdb.com API"
+HOMEPAGE="https://github.com/dbr/tvdb_api"
+SRC_URI="mirror://pypi/t/${PN}/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/requests[${PYTHON_USEDEP}]
+ dev-python/requests-cache[${PYTHON_USEDEP}]"