summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Mair-Keimberger <m.mairkeimberger@gmail.com>2018-04-29 15:51:37 +0200
committerMichał Górny <mgorny@gentoo.org>2018-05-01 20:39:54 +0200
commitcea7e093da67264f0ea1a88cd61c56263450ba6d (patch)
treef999f6c7a57c57555d4d5c1291684b8d7db3ac16 /dev-python/twisted/twisted-17.1.0-r2.ebuild
parentdev-python/virtualenvwrapper: use HTTPS, sync HOMEPAGEs (diff)
downloadgentoo-cea7e093da67264f0ea1a88cd61c56263450ba6d.tar.gz
gentoo-cea7e093da67264f0ea1a88cd61c56263450ba6d.tar.bz2
gentoo-cea7e093da67264f0ea1a88cd61c56263450ba6d.zip
dev-python/twisted: use HTTPS
Diffstat (limited to 'dev-python/twisted/twisted-17.1.0-r2.ebuild')
-rw-r--r--dev-python/twisted/twisted-17.1.0-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/twisted/twisted-17.1.0-r2.ebuild b/dev-python/twisted/twisted-17.1.0-r2.ebuild
index 13b750e8a743..a3283137b4cd 100644
--- a/dev-python/twisted/twisted-17.1.0-r2.ebuild
+++ b/dev-python/twisted/twisted-17.1.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -12,8 +12,8 @@ TWISTED_P="${TWISTED_PN}-${PV}"
TWISTED_RELEASE=$(get_version_component_range 1-2 "${PV}")
DESCRIPTION="An asynchronous networking framework written in Python"
-HOMEPAGE="http://www.twistedmatrix.com/"
-SRC_URI="http://twistedmatrix.com/Releases/${TWISTED_PN}"
+HOMEPAGE="https://www.twistedmatrix.com/trac/"
+SRC_URI="https://twistedmatrix.com/Releases/${TWISTED_PN}"
SRC_URI="${SRC_URI}/${TWISTED_RELEASE}/${TWISTED_P}.tar.bz2
https://dev.gentoo.org/~mgorny/dist/twisted-regen-cache.gz"
@@ -97,7 +97,7 @@ python_prepare_all() {
python_compile() {
if ! python_is_python3; then
# Needed to make the sendmsg extension work
- # (see http://twistedmatrix.com/trac/ticket/5701 )
+ # (see https://twistedmatrix.com/trac/ticket/5701 )
local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
local -x CXXFLAGS="${CXXFLAGS} -fno-strict-aliasing"
fi