summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/twisted
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/twisted')
-rw-r--r--dev-python/twisted/twisted-16.6.0-r3.ebuild4
-rw-r--r--dev-python/twisted/twisted-17.1.0-r2.ebuild4
-rw-r--r--dev-python/twisted/twisted-17.9.0.ebuild4
-rw-r--r--dev-python/twisted/twisted-18.4.0.ebuild4
-rw-r--r--dev-python/twisted/twisted-18.7.0.ebuild2
5 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/twisted/twisted-16.6.0-r3.ebuild b/dev-python/twisted/twisted-16.6.0-r3.ebuild
index e1d005a49f46..cc2d554f4023 100644
--- a/dev-python/twisted/twisted-16.6.0-r3.ebuild
+++ b/dev-python/twisted/twisted-16.6.0-r3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6})
+PYTHON_COMPAT=( python2_7 python3_{5,6})
PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic distutils-r1 versionator
diff --git a/dev-python/twisted/twisted-17.1.0-r2.ebuild b/dev-python/twisted/twisted-17.1.0-r2.ebuild
index 59406ec2ce55..7b72031402e4 100644
--- a/dev-python/twisted/twisted-17.1.0-r2.ebuild
+++ b/dev-python/twisted/twisted-17.1.0-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6})
+PYTHON_COMPAT=( python2_7 python3_{5,6})
PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic distutils-r1 versionator
diff --git a/dev-python/twisted/twisted-17.9.0.ebuild b/dev-python/twisted/twisted-17.9.0.ebuild
index 33a56765441f..d9ab3a98e0b0 100644
--- a/dev-python/twisted/twisted-17.9.0.ebuild
+++ b/dev-python/twisted/twisted-17.9.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6})
+PYTHON_COMPAT=( python2_7 python3_{5,6})
PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic distutils-r1 versionator
diff --git a/dev-python/twisted/twisted-18.4.0.ebuild b/dev-python/twisted/twisted-18.4.0.ebuild
index 67a0d031a29f..05bc6ecafa7b 100644
--- a/dev-python/twisted/twisted-18.4.0.ebuild
+++ b/dev-python/twisted/twisted-18.4.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/twisted/twisted-18.7.0.ebuild b/dev-python/twisted/twisted-18.7.0.ebuild
index 89733dde61ee..3a89c887bebf 100644
--- a/dev-python/twisted/twisted-18.7.0.ebuild
+++ b/dev-python/twisted/twisted-18.7.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1