summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-02-09 09:53:02 +0100
committerJustin Lecher <jlec@gentoo.org>2016-02-09 10:33:03 +0100
commit0256ab5fd4f0cea79188ddc69074d3fa5ccfd04f (patch)
treea2d2fe3a2f5b65472a2fe63a6f3925ab2321033e /dev-python
parentdev-python/pbr: Add python3.5 support (diff)
downloadgentoo-0256ab5fd4f0cea79188ddc69074d3fa5ccfd04f.tar.gz
gentoo-0256ab5fd4f0cea79188ddc69074d3fa5ccfd04f.tar.bz2
gentoo-0256ab5fd4f0cea79188ddc69074d3fa5ccfd04f.zip
dev-python/pep8: Add python3.5 support
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pep8/pep8-1.4.5.ebuild5
-rw-r--r--dev-python/pep8/pep8-1.5.6.ebuild5
-rw-r--r--dev-python/pep8/pep8-1.5.7.ebuild5
3 files changed, 9 insertions, 6 deletions
diff --git a/dev-python/pep8/pep8-1.4.5.ebuild b/dev-python/pep8/pep8-1.4.5.ebuild
index a02e5c140ac0..c13c9ab1765e 100644
--- a/dev-python/pep8/pep8-1.4.5.ebuild
+++ b/dev-python/pep8/pep8-1.4.5.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.5.6.ebuild b/dev-python/pep8/pep8-1.5.6.ebuild
index 9d790ed7544e..fb5c00517ab0 100644
--- a/dev-python/pep8/pep8-1.5.6.ebuild
+++ b/dev-python/pep8/pep8-1.5.6.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.5.7.ebuild b/dev-python/pep8/pep8-1.5.7.ebuild
index db931723f45f..0e6e88d898b6 100644
--- a/dev-python/pep8/pep8-1.5.7.ebuild
+++ b/dev-python/pep8/pep8-1.5.7.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy pypy3 )
inherit distutils-r1