summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-12-19 15:41:37 +0100
committerPatrice Clement <monsieurp@gentoo.org>2016-12-19 15:41:59 +0100
commit08f7712e875959793a1832b541e724cbcd548f85 (patch)
tree996a766df4a858d0248bab9e2ba267ba2d7eaec9 /dev-python
parentprofiles/package.mask: remove mask until reverse dependencies are taken care of. (diff)
downloadgentoo-08f7712e875959793a1832b541e724cbcd548f85.tar.gz
gentoo-08f7712e875959793a1832b541e724cbcd548f85.tar.bz2
gentoo-08f7712e875959793a1832b541e724cbcd548f85.zip
dev-python/fusepy: set a blocker on dev-python/fuse-python.
Gentoo-Bug: https://bugs.gentoo.org/603068 Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/fusepy/fusepy-2.0.4-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/fusepy/fusepy-2.0.4-r1.ebuild b/dev-python/fusepy/fusepy-2.0.4-r1.ebuild
new file mode 100644
index 000000000000..85496b00d0ed
--- /dev/null
+++ b/dev-python/fusepy/fusepy-2.0.4-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python FUSE bindings using ctypes"
+HOMEPAGE="https://github.com/terencehonles/fusepy"
+SRC_URI="https://github.com/terencehonles/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=sys-fs/fuse-2.9.7"
+RDEPEND="
+ ${DEPEND}
+ !dev-python/fuse-python"