summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-09 16:10:09 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-09 16:10:46 +0200
commit0f45771af06e33e9406244654695e6ce45c681e6 (patch)
tree0cd0176a94b720b6de5af16618f2678759d06aa5 /dev-python
parentapp-arch/star: Remove last-rited pkg (diff)
downloadgentoo-0f45771af06e33e9406244654695e6ce45c681e6.tar.gz
gentoo-0f45771af06e33e9406244654695e6ce45c681e6.tar.bz2
gentoo-0f45771af06e33e9406244654695e6ce45c681e6.zip
dev-python/pytest-capturelog: Remove last-rited pkg
Closes: https://bugs.gentoo.org/668746 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pytest-capturelog/Manifest1
-rw-r--r--dev-python/pytest-capturelog/metadata.xml12
-rw-r--r--dev-python/pytest-capturelog/pytest-capturelog-0.7-r1.ebuild32
-rw-r--r--dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild32
4 files changed, 0 insertions, 77 deletions
diff --git a/dev-python/pytest-capturelog/Manifest b/dev-python/pytest-capturelog/Manifest
deleted file mode 100644
index 2c0faac6185a..000000000000
--- a/dev-python/pytest-capturelog/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST pytest-capturelog-0.7.tar.gz 4293 BLAKE2B e0dca3e3983f92afc01a988b339062286187175035c23f042e3cee9b3962c09eb0224a6859830ba8812aa39ba1c2f8460d950fd1bcc0c5d60d3081fbc93161a5 SHA512 82567697be2c277f49633cee5c83733b3383b89e987729dc977f4ef3dd08a5ef55d507f5380ac08def7791157208459ee08d686cf532280c665e659938f03c22
diff --git a/dev-python/pytest-capturelog/metadata.xml b/dev-python/pytest-capturelog/metadata.xml
deleted file mode 100644
index 81c84a630457..000000000000
--- a/dev-python/pytest-capturelog/metadata.xml
+++ /dev/null
@@ -1,12 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>python@gentoo.org</email>
- <name>Python</name>
- </maintainer>
- <upstream>
- <remote-id type="pypi">pytest-capturelog</remote-id>
- <remote-id type="bitbucket">memedough/pytest-capturelog</remote-id>
- </upstream>
-</pkgmetadata>
diff --git a/dev-python/pytest-capturelog/pytest-capturelog-0.7-r1.ebuild b/dev-python/pytest-capturelog/pytest-capturelog-0.7-r1.ebuild
deleted file mode 100644
index e9756ccf6af5..000000000000
--- a/dev-python/pytest-capturelog/pytest-capturelog-0.7-r1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2018 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="py.test plugin to capture log messages"
-HOMEPAGE="https://bitbucket.org/memedough/pytest-capturelog/overview"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd"
-IUSE="test"
-
-COMMON_DEPEND="dev-python/py[${PYTHON_USEDEP}]"
-DEPEND="${COMMON_DEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
-RDEPEND="${COMMON_DEPEND}
- !dev-python/pytest-catchlog"
-
-# Not included
-# https://bitbucket.org/memedough/pytest-capturelog/issues/5
-RESTRICT=test
-
-python_test() {
- PYTEST_PLUGINS=${PN/-/_} py.test -v -v test_capturelog.py || die
-}
diff --git a/dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild b/dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild
deleted file mode 100644
index 2245d6eeefd8..000000000000
--- a/dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="py.test plugin to capture log messages"
-HOMEPAGE="https://bitbucket.org/memedough/pytest-capturelog/overview"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 s390 ~sh sparc x86 ~amd64-fbsd"
-IUSE="test"
-
-COMMON_DEPEND="dev-python/py[${PYTHON_USEDEP}]"
-DEPEND="${COMMON_DEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
-RDEPEND="${COMMON_DEPEND}
- !dev-python/pytest-catchlog"
-
-# Not included
-# https://bitbucket.org/memedough/pytest-capturelog/issues/5
-RESTRICT=test
-
-python_test() {
- PYTEST_PLUGINS=${PN/-/_} py.test -v -v test_capturelog.py || die
-}