summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-05-21 23:42:09 +0200
committerMichał Górny <mgorny@gentoo.org>2017-05-21 23:46:33 +0200
commit4cd63a6d30359e55a04b1f056c1496819421cbd5 (patch)
tree31be1f83753f79cd08ed717d0556aedf09e3bfc6 /dev-python
parentdev-python/botocore: 1.4.93: EAPI 5 -> 6 (diff)
downloadgentoo-4cd63a6d30359e55a04b1f056c1496819421cbd5.tar.gz
gentoo-4cd63a6d30359e55a04b1f056c1496819421cbd5.tar.bz2
gentoo-4cd63a6d30359e55a04b1f056c1496819421cbd5.zip
dev-python/botocore: Tested on py3.6
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/botocore/botocore-1.4.93.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/botocore/botocore-1.4.93.ebuild b/dev-python/botocore/botocore-1.4.93.ebuild
index ef8b08eda5ea..322ce139a38e 100644
--- a/dev-python/botocore/botocore-1.4.93.ebuild
+++ b/dev-python/botocore/botocore-1.4.93.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
inherit distutils-r1
@@ -43,7 +43,7 @@ python_compile_all() {
}
python_test() {
- nosetests tests/unit || die "tests failed under ${EPYTHON}"
+ nosetests -v tests/unit || die "tests failed under ${EPYTHON}"
}
python_install_all() {