summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2016-08-21 19:50:34 -0400
committerAnthony G. Basile <blueness@gentoo.org>2016-08-21 19:50:34 -0400
commit6c95299e4a205761d61cee412cd71b05158c9c66 (patch)
tree3b1ead0e9747f0df27460c8d6af78976c18baae5 /dev-python
parentdev-python/pypax: add python 3.5 support (diff)
downloadgentoo-6c95299e4a205761d61cee412cd71b05158c9c66.tar.gz
gentoo-6c95299e4a205761d61cee412cd71b05158c9c66.tar.bz2
gentoo-6c95299e4a205761d61cee412cd71b05158c9c66.zip
dev-python/pypax: remove older stable versions
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pypax/Manifest2
-rw-r--r--dev-python/pypax/pypax-0.8.4.ebuild38
-rw-r--r--dev-python/pypax/pypax-0.9.0.ebuild38
3 files changed, 0 insertions, 78 deletions
diff --git a/dev-python/pypax/Manifest b/dev-python/pypax/Manifest
index 8c996664b90a..ba6987fb08d0 100644
--- a/dev-python/pypax/Manifest
+++ b/dev-python/pypax/Manifest
@@ -1,3 +1 @@
-DIST elfix-0.8.4.tar.gz 374742 SHA256 374be66da3dddef485bbb5e95bfcab6fd0c2db478255bddd10079730ada5260b SHA512 10aacc3fff33c934e2d4487d174a2b0cec10ffb7a35fc72b160c786f82f0355f3a2dea716bc7fb929d2919cc32a26844f37f9d73064b755098bdaa72e8075bda WHIRLPOOL b04e099f188c0b76d8c07abd76559c1313854aa83a03ad69afb72674d93cde6ce538ae10d0fea3be5495937e72a4b98fdd36efbb2e3aa8ff23c1d9f7f943c1ae
-DIST elfix-0.9.0.tar.gz 372014 SHA256 8b547d987edb2f7dc23ddf30f959d7d051a9ed49810f983b8fe6c489fe731cf0 SHA512 fd9bab90d745f77429c902acd2a14f615132731b3c38929dce764f1e5f7ee8f6478a6fef7ce0cb38e7ebd9181ba57965ff0c97da5e01d0fbf2cfb940ed691ebf WHIRLPOOL c09fa2193b990a506cae17f370ec10fa6302e17d2a165e42eceb88644f8a92e297c839ad788204e213d8205695b65557a7dcef5f6417177c434c8d0a34bd5eb7
DIST elfix-0.9.2.tar.gz 398758 SHA256 1a50ec57d6f5d1b25dcaaaf15f82849774e9e4e7e263cee3aa4936c5e3d6f071 SHA512 a7be30722abe7249ec42024d33b2bda00524cfb85da66b4511c5056efbdbfae1d3c2b42048bcf4d5cb7c0ae675f763b74a834d93a25b541ebac42fddcd2c6cf9 WHIRLPOOL aead1a63612ea187dc00aa52ee2c18431036176aae2e0e08d3138ced751f28947ee8045dd63dae67f89946d5b64e705a6b6d45b884d3d9da1d7e6e03b37ed700
diff --git a/dev-python/pypax/pypax-0.8.4.ebuild b/dev-python/pypax/pypax-0.8.4.ebuild
deleted file mode 100644
index 4f9b1f83bcee..000000000000
--- a/dev-python/pypax/pypax-0.8.4.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="5"
-
-PYTHON_COMPAT=( python{2_7,3_3} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Python module to get or set either PT_PAX and/or XATTR_PAX flags"
-HOMEPAGE="https://dev.gentoo.org/~blueness/elfix/
- https://www.gentoo.org/proj/en/hardened/pax-quickstart.xml"
-SRC_URI="https://dev.gentoo.org/~blueness/elfix/elfix-${PV}.tar.gz"
-
-S="${WORKDIR}/elfix-${PV}/scripts"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86"
-IUSE="+ptpax +xtpax"
-
-REQUIRED_USE="|| ( ptpax xtpax )"
-
-RDEPEND="
- ptpax? ( dev-libs/elfutils )
- xtpax? ( sys-apps/attr )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- ${RDEPEND}"
-
-src_compile() {
- unset PTPAX
- unset XTPAX
- use ptpax && export PTPAX="yes"
- use xtpax && export XTPAX="yes"
- distutils-r1_src_compile
-}
diff --git a/dev-python/pypax/pypax-0.9.0.ebuild b/dev-python/pypax/pypax-0.9.0.ebuild
deleted file mode 100644
index a1713f446e00..000000000000
--- a/dev-python/pypax/pypax-0.9.0.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="5"
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Python module to get or set either PT_PAX and/or XATTR_PAX flags"
-HOMEPAGE="https://dev.gentoo.org/~blueness/elfix/
- https://www.gentoo.org/proj/en/hardened/pax-quickstart.xml"
-SRC_URI="https://dev.gentoo.org/~blueness/elfix/elfix-${PV}.tar.gz"
-
-S="${WORKDIR}/elfix-${PV}/scripts"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86"
-IUSE="+ptpax +xtpax"
-
-REQUIRED_USE="|| ( ptpax xtpax )"
-
-RDEPEND="
- ptpax? ( dev-libs/elfutils )
- xtpax? ( sys-apps/attr )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- ${RDEPEND}"
-
-src_compile() {
- unset PTPAX
- unset XTPAX
- use ptpax && export PTPAX="yes"
- use xtpax && export XTPAX="yes"
- distutils-r1_src_compile
-}